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PAD System™ Marker Design 5.0 
 
 

Marker Design 
The PAD System™ Marker Design product creates pattern piece markers in an 
efficient manner. This application requires pattern pieces created in the PAD 
System™ Pattern Enterprise. 
 
As well as offering all the advantages in this application creates automatic 
markers, either from the PAD System™ engine, or from the Nester™ engine or 
from Shape Shifter™ engine. You can also prepare markers that you foresee 
sending to the cutting table, recreate fabrics with Plaid or Striped styles, and 
create alignment points on the pattern pieces to guarantee a perfect fitting. 
Marker Design offers all the basic features plus specialized tool for optimizing 
marker to generate cut files, simulation of stripe and plaid fabric with matching 
point to specify alignment of pieces, automatic placement of pieces either 
from the application or in combination with the Nester engine or Shape Shifter 
engine. It is Pad's most advance marker software. 
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Chapter 1 
The Basics 
• • • • • • 

The Working Area 
The Working Area is where you can view and modify your pieces, fabrics, 
marker and measurements. 

 

 

 
 

To open the Working area, create a new document or open one. See the 
section dedicated to the File menu for more information about this procedure. 
The Working area displays the Chart, the Info Bar, the Stand By Area and the 
Fabric Simulation Area. Rulers are displayed on the left side (Y ruler) and at the 
bottom (X ruler) of the Fabric Simulation Area. From these rulers, guidelines 
(horizontal and vertical) can be pulled out to help treatments. Inside the surface, 
a dotted line indicates the fabric limits. 
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Two toolboxes enable you to treat and manipulate pattern pieces. 
 
The Toolbox / Toolbar: Contains functions to be applied on pattern pieces for 
special treatments. 
 
Toolbox               Toolbar 

     
 
 

The Keypad Toolbox / Keypad Toolbar: The tools layout corresponds to the 
numeric keys on the right-hand side of the keyboard. These tools place and 
manipulate pattern pieces on the Fabric Simulation Area. 
 
Keypad Toolbox           

 

 
      Keypad Toolbar 

 
 
 

 
Note: For more information about the toolbox and the keypad, refer to the 
chapter about the main toolboxes. 
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Working Area: Chart 
The Chart is the section at the top of the working area. 
 
Pattern pieces are sorted from the largest to the smallest (horizontally) and the 
pattern size/breakdown (vertically) sorted by style file. 

 
 
On the upper left, a fabric drop-down menu allows you to select the current 
fabric. Pieces appear according to the fabric that has been assigned to them 
in Pattern: 

 
 
Below the fabric button, a drop-down menu enables you to select the current 
layer: 
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The various numbers in the chart indicate the size, as well as pieces that are 
placed versus the pieces that are still waiting to be placed: 

 

 

                       

                      
 

 

Piece name shows on the pattern chart when Cursor closes to the piece. 
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When you select a fabric or layer, the pieces appear below, in the simulated 
fabric window. 
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Working Area: Info Bar 
Below the Chart, the Info Bar is a permanent status bar that provides 
information about the marker and the selected piece 

             
 

Info. Marker Information 
View    The zoom factor 
In Place  The pieces in place ratio (amount of pieces placed versus amount of  
               pieces to be placed) 
Length The length of the marker (according to the selected X ruler unit) 
Width The width of the fabric (according to the selected Y ruler unit) 
Eff. The efficiency (% of fabric used by placed pieces) 
Est. The estimate (average use of fabric per garment, according to the  
               selected X ruler unit) 

 

X The cursor X coordinate 
Y The cursor Y coordinate 
Unit       Default units of measurement, as configured in the Options menu 
  

 
 
Info.          Selected Piece Information 

 
Area         The pieces total area (including blocking and cut-down) 
Overlap/Gap The overlap/gap measurement 
Rot.  The piece rotation degree (according to its original orientation in  
              the chart) 
Fine Rot.  The piece fine rotation degree 
Sym X  The piece symmetry in X (according to its original orientation in 
                     the chart)  
Sym Y  The piece symmetry in Y (according to its original orientation in 
                the chart)  
Match  Indicates whether previously linked plaid and striped pieces match 
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Standby Area 

The Stand By Area is located between the Chart and the Fabric Simulation Area, 
under the Info Bar. It is a surface, similar to the Fabric Simulation, where pieces 
can be placed temporarily for future use or further manipulations (i.e. cut-down, 
blocking, etc.). 
 
All tools can be used in the Stand By Area except for the Fill a Hole tool. All 
pieces left in the Stand By Area are not plotted or calculated by the estimate. 
 
A separator separates the Fabric Simulation Area from the Standby Area. 
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There are two ways to open and close the Standby Area: 
 

  • Using the Pointer tool, drag up/down the double arrows, located below the  
  information bar 
• Select Open/Close Standby Area, in the Options menu 
 
Opening and closing the Standby Area using the double arrows: 

 

 

 

Opening and closing the Standby Area using the Options menu: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
When the Standby Area is closed, pieces that were left in it are returned to the 
chart. 
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Default Hot Key Shortcuts 

Using Hot Keys increases the speed and efficiency of your work. 
 
Marker offers many preconfigured Hot Key shortcuts that enable you to carry 
out routine tasks using one, two, or three-key combinations. 
 
The following Hot Key combinations are pre-set in your Marker application: 
 

      Function                  Windows/ Linux        Macintosh 
File: New  Ctrl+N  Command+N  
File: Open Ctrl+O  Command+O  
File: Close  Ctrl+W  Command+W  
File: Save  Ctrl+S  Command+S  
File: Save as                   Ctrl+Shift+S                Commannd+Shift+S 
File: Print  Ctrl+P  Command+P  
File: Plot  Ctrl+T  Command+T  
File: Export Ctrl+H Command+H  
File: Quit Ctrl+Q  Command+Q  
Edit: Undo Ctrl+Z  Command+Z  
Edit: Redo                     Ctrl+Y                     Command+Y 
Edit: Cut Ctrl+X  Command+X  
Edit: Copy Ctrl+C  Command+C  
Edit: Paste  Ctrl+V  Command+V  
Edit: Clear                     Delete                    Delete 
Edit: Select All  Ctrl+A Command+A  
View: Full View Ctrl+1  Command+1 
View: Cut View Ctrl+2 Command+2 
View: Select Layers Ctrl+3 Command+3 
View: OptiCut View Ctrl+4 Command+4 
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            Function                  Windows/Linux         Macintosh 
Treatment: Marker Info Ctrl+I  Command+I  
Treatment: Item Info Ctrl+D Command+D 
Treatment: Piece Cutting Info  Ctrl+E                   Command+E 
Treatment: Group Ctrl+G                             Command+G  
Treatment: Ungroup Ctrl+U Command+U  
Treatment: Find Overlaps Ctrl+F Command+F  
Treatment: Expand/Compact  Ctrl+B  Command+B  
Treatment: Compact in X Ctrl+L Command+L  
Treatment: Compact in Y Ctrl+M Command+M 
Treatment: Align Pieces Ctrl+K Command+K 
 

 

Note: You can configure your shortcuts using the Hot Key option in preferences. 
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Keyboard Selection 

To make a keyboard selection, press the left mouse button (Windows/Linux) 
or the mouse button (Macintosh) along with one of the following keys. 
 
Use the Shift key (Windows and Macintosh and Linux) to: 
 
• Select more than one element. . 
• Make a multiple, uninterrupted selection of listed items (from …to). 
 
 
 
 
 
 
 
 
 
 
 
 
Use the Ctrl key (Windows / Linux) or the Command key (Macintosh) to: 
 
• Temporarily get the Pointer tool while another tool is selected in the toolbox 
• Make a discontinuous selection of items in a list. 
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You can combine keys: 
 
Use either Shift + Ctrl (Windows / Linux) or Shift + Command (Macintosh) to select 
more than one element when a function is already activated. 

 
 

 
 
 
 
 
 
 
 
 
 
 
Use the Esc key (Windows and Macintosh and Linux) to activate the Cancel 
button in any dialog box or cancel the action in progress. 
 
 
 

 
 

 
 
Use the Tab key to go from one field or button to another in a dialog box. 
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Hold down the Shift key and press the Tab key to move to the previous box. 

 

 

 

 

 

 

 

 

 

 

 

 
Click a text box to activate it. Double-click it to select all the text it contains. 
 
 
To delete a selection: 
 
Select the element(s) you wish to delete, then press the Backspace key 
(Windows / Linux) or the Delete key (Macintosh). 
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Guidelines 

You can pull guidelines out from the vertical and horizontal rulers. They can be 
placed at strategic points on the fabric to assist with placing pieces and 
indicate plaid and striped fabric. 
 
Guidelines are visible if the Show Guidelines function in the View menu is 
activated: 
 
 
 
 
 
 
 
 
 
 
To add a guideline: Place the cursor on the horizontal or vertical ruler bar and hold 
down the mouse button to drag the guideline to position it on the marker. 
 
A marker with guidelines: 
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To add a guideline with a precise measurement: 

1 Click the ruler while pressing the Alt key (Windows) or Option key 
        (Macintosh) or Alt +Windows keys (Linux). 

 
  
 
 
 
 
 
 
 
 
 
 
The Guidelines repetition dialog box opens: 
 
 
 
 
 
 
 
 
 
2 Add guidelines by specifying their position and quantity in the dialog box. 

3 Click the OK button. 
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To remove all guidelines: 

1 Click the ruler while pressing the Alt key (Windows) or Option key 
       (Macintosh) or Alt +Windows keys (Linux). 
        
 
 
 
 
 
 
 
 
 
 

2 The Guidelines Repetition dialog box opens. Select the Remove All  
   radio button. 
3 Click the OK button. 

 
 
Note: You can modify the colour of a guideline using the Guideline Info dialog box. 
Refer to the section about Item Info in the Treatment menu for more details. 
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Estimating with a Guideline 

Guidelines enable you to set an objective -- a minimum area to place your 
pieces in -- on the Fabric Simulation Area. 
 
To set a guideline: 

1 Decide of a minimum space on the Fabric Simulation Area that you will  
  place your pieces in. 
2 Select the Pointer tool and click the Y ruler. 

3 Without releasing the mouse button, press and hold the Ctrl (Windows /  
  Linux) or Command (Macintosh) key. 
 

 
 
 
 
 
 
 

 
 

4 Slide the guideline. A number appears on the side of the line representing   
  a percentage. Release the mouse button at the desired location. 
5 A guideline appears. Place all your pattern pieces in front of this guideline  
  to reach your estimate efficiency objective. 

 



 

  21

Adding Text to a Guideline 
 
To add, read or modify text on a guideline: 

1 Select the Pointer tool. 

2 Press the Alt (Windows) or Option (Macintosh) key or Alt +Windows keys  
  (Linux).and click the guideline. 

   

 

 

 

 

 

 

 

The Text dialog box opens: 

           
 
3 Enter the text in the text box. 

4 Click the OK button. 
 

The text is plotted along the exterior of the marker, on the top or bottom 
border depending on preferences set in the plotter options. 

 
To remove text associated with a guideline: 

1 Return the guideline to the ruler, or 

2 Open the Text dialog box, delete the text and click the OK button. 
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Intelligent Dialog Box 
 
Any dialog box with intelligent calculation. You can put +, -, * and / to calculate your 

new measurement. 

            

 

 

You can choose to display the number as fraction in all dialog box. 

  

 

 

Choose the options in file menu PreferenceGeneral Inline unit. It displays the 

unit name next to the measurement. 

Inch = 30 in 

Centimeter = 30 cm 

 

 

The unit is being selected in “Inch”. But you need to apply the value to centimeter. 

Just add “cm” end of the new measurement in the dialog box. It will calculate in 

“Inch” and apply the new value to the piece. 

For using “Inch”, add “in” end of the new measurement in the dialog box. 
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Chapter 2 
The Menu Bar 
• • • • • • 
 

File Menu 
The File menu is the first thing you encounter in PAD System Marker Design.  
Moreover, the File menu is mandatory to get started. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

  24

File Menu: New… 
The New option in the File menu creates an empty document based on set 
pattern pieces of a chosen style file. 
 
When you select the New option, a dialog box opens that enables you to 
specify the characteristics of the new Marker file. 
 
The New Marker dialog box offers the following options: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
The New Marker dialog box is split in 4 sections: Styles, Fabrics ,Breakdown and 
Layers. 
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Styles 
 
 
 
 
 
 
 
Add: It enables you to add a new Style file to the Marker. 
 
Remove: It removes a Style file from the Marker. 
 
General breakdown: It obtains the same breakdown for all the fabrics of your 
marker. 
 
Breakdown by fabric: It allows you to establish different breakdowns for different 
fabrics. 
 
 
 
Fabrics 
 
 
 
 
 
 
 
 
 
 
Description: It enables you to add a description to the selected fabric. 
 
Width: It allows you to set a width for the selected fabric according the 
measuring unit that you selected in the ruler preferences (Options -> 
Preferences -> Display). 
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Cut Sizes 
 
 
 
 
 
 
 
 
 
 
 
 
 
Quantity: This value determines the quantity of clothing cut by sizes. 
 
Special: It enables you to assign a customized name to identify a selected size.  
If Specials were assigned in the Pattern file, they will be displayed here. 
 
 
 
Creating Size Layers 
 
You can create many layers in a single Marker file. Sizes can be separated into 
different layers to obtain a size by size marker. 
 
 
 
 
 
 
 
 
The radio buttons below the Layer menu enable you to modify the width of the 
fabric for all layers or by layer. 
 
General Width: It applies the same fabric width to all the layers. 
 
Width by Layer: It allows you to determine different widths for each layer. 
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Creating a New Marker File 
 
To add a Style file to a new marker: 

1 Click the Add… button. 

2 A dialog box opens, enabling you to browse for the desired style (.sty) file. 
  Select the right path. 

3 Once it is done, click the Open button. 

4 The file is listed under Styles in the New Marker dialog box. 
 
Note: A Style file cannot be added in the New Marker dialog box if it does not 
contain pieces and/or a grade nest. The list of fabrics modifies itself according to 
the style selected. The pieces of each style are sorted on the corresponding 
fabric. 
 
 

 
 

To create a layer: 

1 Click on the New Layer button. 

   
2 A new layer appears in the layer list windows: 

   

3 Choose on it and enter the name of the new layer. 
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To move between layers: 

1 Click the Layer in the layer list windows. 

2 Select the layer you wish to view. 

 

 
 
 

 
 
To delete a layer from the list: 
1 Select the layer you wish to delete. 

2 Click on the Remove Layer button. 
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To set the quantity to be placed for each cut size: 

1 Highlight the desired size. 

2 Enter the desired quantity in the Quantity box. 

                   
 

3 Select the next size you wish to modify and repeat the steps above. 
 
 
Several sizes can be selected at the same time to enter the same quantity in 
one step. See the Keyboard Selection section in the Basics chapter for further 
details about how to make a multiple selection in a list. 

                    
 
 
 

Note: To modify a Marker data that already exists, use the Marker Info 
function, accessible via the Treatment menu. 
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File Menu: Open… 

The Open... option in the File menu enables you to open an existing marker file. 
When you select Open..., a dialog box appears. Browse for the desired file 
and click the Open button. 

 
  You can open two types of files in Marker Design. 
 
                              Marker file *.mar  
     The Marker file *.mar is a regular Marker file. 
 
 

 
 
 

  
              
              Automatic marker file *.maa  
                          
             Automatic marker file *.maa is a special Marker file created by             
             the automatic marker engine. See section Automatic Marker  
             Menu for more details. 
   
        
It is unlimited on files opened at the same time. A list of the open documents 
is available in the View menu; it enables you to switch from one open file to 
another. 
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File Menu: Close 
The Close option in the File menu closes the active file. 
 
If your file has unsaved modifications, the application opens a window asking 
you if you wish to save the open file: 
    

        
 

Modifications were made to this marker since it was last saved, or this marker has 
never been saved. Click the Save button to save the modifications, Cancel to 
return to the marker or Discard to quit without saving. 
 
 
Other possible warning messages 
 
According to your settings in the General dialog box in the Preferences 
sub-menu, in the Options menu, the close command can prompt different 
messages to point out certain aspects you may have forgotten prior to closing 
the file. 

 
You may see one or more of the following dialog boxes:  
 
   
 
 
 
 
 
The quantity of pieces placed does not correspond to the order. To return to 
the marker and make new operations, click the Cancel button, to quit 
without considering the warning message, click the Close button. 
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One or more pieces are overlapping in this marker. To return to the marker and 
make new operations, click the Cancel button. To quit without considering the 
warning message, click the Close button. 

 
 
 
 
 
 
 
 
 

One or more points are misaligned in this document. To return to the marker and 
make new operations, click the Cancel button. To quit without any regards to 
the warning message, click Close button. 
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File Menu: Save 
Each time you create a new file, the file should be saved on your computer 
hard drive. 

 
To use this command: 

1 Select the Save item in the File menu. If you already saved the file at  
  least once, it is saved under the same name and the saving process  
  ends here. 
2 If you are saving for the first time, the Save As window appears. Enter the  
   name of the file, select its type if it applies and select the folder you    
   would like to save the file in. 
3 Press the Save button to validate. 
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File Menu: Save as… 
 

To save a previously unsaved file, or to save a file under a new name or to a 
new location: 

1 Select the Save as... function under the File menu. The Save As dialog  
  box opens. 
2 Enter the name of the file and select the folder where it will be saved. 

3 Click the Save button. 
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File Menu: Save a Copy... 
The Save a Copy... item in the File menu allows you to save your file in the file 
format of a previous PAD System software version. With this option, you can easily 
exchange files with someone using an application older than yours. The 
supported formats are 4.0, 4.1, 4.5, 4.6, 4.8 and 5.0. 

 
To save to a previous file format of PAD System software: 

1 Click the Save a Copy... item in the File menu. 

 
The Save current style as dialog box opens: 

 

2 In the Save as type drop-down menu, select the version that you want to  
  save your file in. 
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3 Enter the name of the file in the File name text field. The name of the file  
  by default is the same as that of your current file with _Copy added at  
  the end. 

4 Click the Save button to save your file in the desired file format. 
5 The Text Conversion dialog box appears, asking you to choose which  
  language of pattern has been used in this file. 

      

 

 

     

 

 

 

 

 

       
PAD Language: It keeps which language to be saved into the pattern file. 
Click Auto, according to the operating system to save the language. Or 
choose the desired language from the list. 
 

6 Click the OK button to validate 
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The Summary info of the copy of your file displays the file format and the 
version of the PAD System software that saved it. This information also  
appears in the Comments text box. 
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File Menu: Revert to Saved 
 
 
The Revert to Saved function erases all preceding steps up to the last time the 
file was saved. It should be used if all undo levels are not enough to undo 
unwanted modifications that were applied to the marker. If you use the Revert to 
Saved function, you cannot recover the undone steps. 
 

                  
 

Click the OK button to restore the file to its last saved version. 
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File Menu: Recent Files 

 
The Recent Files... item in the File menu allow opening the previous marker file 
in marker product. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

10 marker files save in memory and display on the Recent Files items. 

 
 

Recent files merely store the location path of marker file in the computer hard drive. If 
the location or directory of the file has been moved or removed, a message will 
appear and remind you, the file in not found in that directory when you try to open 
this particular file in Recent Files. 
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File Menu: Search… 
 

The search function in the File menu opens a dialog box with search criteria. 
Use this command to find all files created with PAD System™ software. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can search according to the following criteria: 
• The name or part of the name of the sought file. 
• The type (extension) of the sought file. 
• The place, the drive where you desire to do the search. 
• Specific keywords in the summary of the file. 
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Advanced 
Check on the Advanced item, the dialog on the left hand side is activate to 
search for files using the advanced search criteria described below. 
  
 
 
 
 
 
 
 
 
 
 
 
Dates… 
It allows you to search for files according to the date of creation, date of last 
modification and/or stamp date. 
 
 
 
 
 
 
 
 
 

 

• Date Stamp from and Date Stamp to: It indicates the time interval during which 
    the files have been stamped. 

• Created from and Created to: It indicates the time interval during which the 

    files have been created. 
• Last Saved from and Last Saved to: It indicates the time interval during which    

    the files have been saved for the last time. 
 

Click the Clear All button to delete all of information from the text boxes. 
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Piece Label… 
This dialog box allows you to search according to different piece characteristics. 

            
Using the Piece Label… option, you can search for files according to: 
 
• Pattern #: It indicates a piece pattern number (from the Set piece dialogs.) 
• Piece Name: It indicates a piece name (from the Set piece dialog box). 
• Description: It indicates a description assigned to a piece (from the Set piece  
  dialog box). 
• Piece Code: It indicates a Piece Code (from the Set piece dialog box)  
  on the piece. 

• Reference Code: It indicates a piece Reference code (from the Set Piece  
  dialog box) to identify it. 

      
Marker Info… 
It allows you to conduct a precise search according to the name of the marker 
file. 
 
 
 
 
 
 
 
 
 

 
Click the Clear All button to delete all of information from the text boxes. 
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Search, Files Found 
When your search is completed, a dialog box appears, presenting a list of files  
that match your search criteria. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

      
When you highlight a file, its location on your hard drive or network is displayed 
above the file list. 
 
The Files Found dialog box offers the following options: 
 
Summary Info...: It enables you to read the summary of a file. 
 
Export...: It enables you to export the information (PAD System Manager (xml) 
or Text File) from the Files found dialog box. 
 
Open: Click the Open button to view your file, if your search returned a file that 
can be opened with the application currently running (i.e.: *.mar in Marker or 
*.sty in Pattern). 
 
Find: Click the Find button to launch the searching. 
 
Cancel: It cancels the Search function. 

 
If your search returned with no results, a No File Found message appears. Please 
type in the new name file and search again. 
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File Menu: Summary Info… 

                 
The Summary Info… item in the File menu opens a dialog box that allows you to 
enter and save useful information you would like to associate with the open file. 
 
Title: It indicates the name of the working file. 
 
Author: It allows you to enter the name whose create the marker file. 
 
Company: It allows you to enter the name of the company. 
 
Keywords: It allows you to enter keywords that describe the file. 
 
Comments: It is a text box in which you can enter and save personal comments. 
 
Stamped: It allows you to assign a date to the file. To enter the current date, 
click the Today button. 
 
Created: It displays the file creation date. 
 
Last Saved: It displays the date when the file was saved for the last time. 
 
Version: It displays the file format of the file. 
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File Menu: Link Info… 
Link Info allows you to update the marker file by linking it to one or more 
pattern files. 
 
All modifications made to the pattern are recognized by the marker application 
and the user is warned when such modifications are made and saved. 
 
By default, no pattern is linked to a new marker. The user must create the links. 

 

Note: It is imperative that the file was saved in a pattern application version 
4.0 or higher. Otherwise, open the file in a Pattern application that is later 
than 4.0 and save the file again. You can create a new marker and use the 
Link Info function.  
 
 
 
To create a link between a marker and a pattern file: 

1 Select the Link Info command from the File menu. 
  The Links dialog box opens: 
 
 
 
 
 
 
 
 
     
 
 
 
 

 
2 Click the Select button. 

 



 

  46

3 The Open dialog box appears. Browse for and select the Pattern file  
  associated with your marker file. 

4 Click the Open button in the Open dialog box. The new file show in  
  Linked Styles column. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

5 Click the OK button in the Link dialog box.    

6 In the Links dialog box, select or deselect Alert Before Updating and  
  With Automatic Expand/Compact (explained on the next page). 

 

Once your marker file is linked to a pattern file, you can see the name of the 
Pattern file under Linked Styles, in the Links dialog box. 
 
The Links dialog box offers the following options: 
 
Original Styles: It is the name of the original styles used to create the marker file. 
 
Linked Styles: It is the name of the linked pattern files. You may link one pattern 
file to each original style. 
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Currently Linked File: It is the name of the current linked pattern file. 

Location: It is the file path where the current linked pattern file is saved. 

Date Modified: It is the date when the current linked pattern file was last 
modified. 
 
File to Link to: It is the name of the pattern file to be linked to the current marker 
file. 
 
Location: It is the path of the pattern file to be linked. 
 
Date Modified: It is the date when the pattern file to be linked was last modified. 
 
Alert Before Updating: Select Alert Before Updating to receive an alert before 
any changes are made to the marker to reflect changes made to the linked 
pattern file. 
 
With Automatic Expand/Compact: Replace the pieces without making them 
overlap to obtain a better usage of fabric. 

 
Unlink: It deletes the existing link. 
 
Cancel: It cancels all modifications. 
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Modifications to the Linked Pattern 
 
If a linked pattern file is modified and you checked Alert before updating in the 
Links dialog box, you receive an alert before Marker updates your marker file 
to reflect changes. 
 

    
 

Select No, Unlink button to prevent updates and unlink the linked files.  
 
Select Update button to update the marker file. 
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File Menu: Page Setup… 
The Page Setup... command from the File menu enables you to establish 
information to prepare for the printing of your marker file. 
 
 
Note: For specific page setup instructions, please refer to your printer manual 
and/or the user manual for your Macintosh or Windows or Linux operating 
system. 
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File Menu: Print… 
The Print item, in the File menu, enables you to print your marker file. It allows 
you to configure various options regarding the way you wish to print your file. 
 
When you select Print, the Print dialog box opens, offering the following 
options: 
 

      

    
Header: When checked, it prints the header information for the associated 
fabric. 
 
Marker: When checked, it prints the marker with some of its information for 
the associated fabric. 
 
Print Break Marks: It prints the break marks. 
 
Print Colors: Select this check box to print the marker in color. 
 
Print Links: The links between the pieces will be printed on the report. 
 
Print Plaid and Stripes: It prints the plaid and stripes of the marker, if any. 
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Print Marker in One Page: It scales the marker to print it in one page. 
 
Scale: It reduces the scale of the marker for printing. To scale a marker, select the 
radio button and enter your scale amount in the corresponding text field (to a 
minimum of 25%). 
 
Orientation: Select the printing direction on Portrait or Landscape. 
 
Preview: It shows the printing to another window. 
 
Layers...: Click the Layers button in the Print dialog box to open the Layers 
Selection dialog box. This dialog box enables you configure the order in which 
you want your layers to be printed. 

 
Show/Hide: Select a layer and click the Show/Hide button to print or not print a 
specific layer. 
 
Alternately, to show or hide a layer, simply double-click it. The actual status of 
the layer changes to the other status. 
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File Menu: Plot… 
 

The Plot dialog box, accessible by selecting Plot... in the File menu, enables you 
to set the quantity and size of your plotted files and plot these files. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
From the Plot window include another page for Plot Items, General, Header, 
Piece Info, Symbols and Page Setup. To view another page, just click any tab 
of the window. 
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The Plot dialog box offers the following options: 
 
Plotter Drivers / Printer Drivers 
The top of window is showing which driver is selected from Option menu, 
Preference and Plot. You may select more than one driver from the plotter list. 

 
Plotter 
 
 
 
 
 
 
Printer 
 
 
 
 

 
Network 
When Plot Manager starting the plotting service. Network tag page is  
activated and show you which plotters is ready to connect. 
 
 
 
 
 
 

      If the service is stopped in Plot Manager, it shows the message as below. 
 
 
 
 
 

 
Note: For more information about Plotter, please refer to the Plotter  
section in the Preference menu. 
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Plot Item 
 
 
 
 
 
 
z 
 
 
 
 
 
 
 
 
 
 
 
    
To plot a marker file: 

1 Select the Plot function in the File menu. 

2 Select the fabric that you wish to include on the plotted file. 

3 Enter the number of copies if you wish to plot more than one. 

4 Set the scale, if you wish to plot your marker larger or smaller than 100%. 
5 Select or deselect the Use Knife Tool check box. 

6 Click the Plot button to validate. 
 

The Plot page offers the following options: 
 
Number of Copies: It allows you to select how many copies you want for 
each fabric. 
 
Use Knife Tool: It activates the cut function if your plotter has a paper cut 
option. 
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Scale in X: It reduces the X value of the marker according to a defined 
percentage. If no value is entered, the marker remains at 100%. 
 
Scale in Y: It reduces the Y value of the marker according to a defined 
percentage. If no value is entered, the marker remains at 100%. 
 

Layers… 
Click the Layers button in the Plot Items page to open the Layers Selection 
dialog box. This dialog box enables you configure the order in which layers to 
be printed. 
 

        
 
Show/Hide: Select a layer and click the Show/Hide button to print or not print 
a specific layer. Alternately, you can double-click a layer to change its status. 
 
Press OK button to validate. 
 
Press Cancel button to close the dialog box. 
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General 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The General page offers the following options: 
 
Plot Marker Information: When checked, it plots out the header information 
of the selected marker. 
 
Plot Perimeter of the First Piece Only: It prints a full length marker with only the 
first piece plotted. Provides selected piece information for all other pieces. 
 
Plot All Plaid and Stripes Marks: If you are using plaid or striped fabric, check 
Plot All Plaid and Stripe Marks to print an indication (triangle) on the paper 
border. 
 
Plot Guidelines: It plots guidelines with their associated text, if any, at the top 
or the bottom of the plotted file. Guidelines are indicated by a triangle in the 
borders. 
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Plot Marker Frame: It plots the rectangle frame that represents the fabric 
around the pieces in the Marker file. 
 
Plot Break Marks: Select this check box if you wish to plot break marks. 
 
Plot Break Marks for Split Marker: Select this check box if you wish to plot break 
marks on both parts of the marker. 
 
Note: A divided marker is a marker that has been cut on the X ruler because the 
fabric is larger than the plotting paper. 

 

Text at Bottom, Break Marks on Top: It plots the heading text at the bottom and 
the break marks on top of the plotted marker. 
Text on Top, Break Marks at Bottom: It plots the heading text on top and the break 
marks at the bottom. 
 
Space between Layers: It enables you to define a space between the layers 
of each layout. 
 

      Press Save as Default button to save the current settings as default. 
       
      Press Preview button to view the plot job before plotting. 

 
Press Plot button to validate the Plotting. 
 
Press Cancel button to close the dialog box. 
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Header  
 

                
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Header page offers the following options: 
 
File Name: It plots the reference name of the file. 
 
Style Name: It plots the style name/number the marker file was created with. 
 
Breakdown: It plots the size breakdown. 
 
Fabric: It plots the fabric type/name/number according to your standards. 
 

Marker Type: It specifies if the marker is Folded, Tubular or Plain. 
 

Width: It indicates the fabric width.  

Length: It indicates the marker length.  



 

  59

Estimate: It indicates fabric consumption. 

Efficiency: It indicates the efficiency result. 

Plot Date: It indicates the date when the marker was plotted. 
 
Message: It plots the information written in the plot dialog box. 
 
Header Position 
 
The heading can be positioned at the beginning, end or at both ends of the 
plotted file as you can position it on top or at the bottom. You can modify this 
information at any time. 
 
Press Save as Default button to save the current settings as default. 
 
Press Preview button to view the plot job before plotting. 
 
Press Plot button to validate the Plotting. 
 
Press Cancel button to close the dialog box. 
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Piece Info 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Piece Info page offers the following options: 
 
Text Info 
Style Name: It plots the name or the style (pattern) file.  
 
Pattern #: It plots the pattern name and/or number.  
 
Piece Name: It plots the name of the piece. 
 
Treatment: It marks the piece with a code (i.e. % if the piece was scaled). 
 
Description: It plots the given piece description. 
 
Piece Code: It plots a special treatment code on the piece (ex: RS up). 
 
Ref. Code: It plots a piece code identifying the piece type (ex: FR for front). 
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Message: It plots information written in the message text box of the Plot dialog 
box Piece Info page. Select the appropriate radio button: 
• In All Pieces: It prints the message in all pieces 
• In the First (to rank no) Pieces: It prints the message from the first piece or to    
  rank pieces in the text box. 
 

Marker ID: A two-letter code to identify special treatment of the piece on the 
chart of the Marker Design. You can add or modify this information at the 
marker level. It does not affect the Link function if the pattern is linked to the 
marker file (the marker user has priority). 

Qty. to Be Cut: It indicates how many times the piece should be cut. 

Fabric ID: It is the name of the fabric. 

Size: It is the size number. 
 
Bundle: It is a letter that identifies multiple cuts of the same size. 
 
Special: It plots alphanumerical information or any special name given instead 
of the size. 
 
Texts: It plots text items that have been created using the Text tool. 
 
Internal Lines 
Grain Line: It plots the grain line information of every piece. 
 
Internal Lines: It plots the style lines. Choose the segment type belongs to the 
internal lines. 
 
Sewing Lines: It plots the seam allowance value along with the finished 
contour line. 
Internal Lines: It plots the style lines. 

 
Plot Matching Points: It plots the matching points. 
 
Plot Linked Blocks: It plots, according to the selected option of the pop-up 
menu, the blocked pieces Outline (contour) or Both Lines (contour and internal 
pieces). 
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Symbols 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Symbols page offers the following options: 
 
Notch 
Length: You can assign a maximum of 1 inch (2.54cm). 
 
Type: A Notch in T (T Notch) or I (Slit Notch) is available as standard PAD 
System™ notches.  
 
Punch Hole  
Size: It offers four sizes, from largest to smallest: 28, 18, 12 & 10.  

Type: It offers three standard punch hole types (Cross, Butterfly and Circle). 

Use Settings from Documents: When checked, it takes Symbols value which 
saved by user. 
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Page Setup 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Page Setup offers the following options: 
 
Canvas 

      Size: It shows the paper size which set in Option Menu, Preference and Plot.  
             

      Width: It indicates the width of the paper. 
 
      Length: It indicates the length of the paper. 
 

Press Save as Default button to save the current settings as default. 
 
Press Preview button to view the plot job before plotting. 
 
Press Plot button to validate the Plotting. 
 
Press Cancel button to close the dialogs. 
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File Menu: Import… 
In the File menu, the Import option allows you to import foreign files. 
 
To Import a file: 

1 Select Import... from the File menu. 

2 The Import dialog box opens. Select the file format you are importing. 

 

       

 

 

 

 

     
3 Click the OK button in the Import dialog box to import your file. 
 
The Import dialog box offers the following options: 
 
File Format: This drop-down menu enables you to select one of the following 
file formats: 
• DXF- Nester: It imports an optimized marker file from Nester system. 
• DXF-AAMA: It imports pieces from a file created with the AAMA format. 
• DXF-Basic: It imports pieces from a file created with the DXF-Basic format. 
• Plot file HPGL: It imports pieces from an HPGL plot file. 
• Cut file ANSI: It imports pieces from an ANSI cut file. 
 
Merge in Current File: It includes the imported file in the active document. 
 
All pieces are imported in the Fabric Simulation Area. 
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Based on the selected file format: DXF-AAMA, DXF-TIIP, DXF-Basic.  
Unit Options shows in the dialog box, select the necessary items. 
Click the OK button to validate. 
 

           
 
Units: It enables you to select your preferred unit: Inch or Centimeters, 
Millimeters or 1/32 of an Inch. 
 
Scale: Select the percentage you want to import the marker into PAD. 
 
 
 
Based on the selected file format: Plot File HPGL, Cut File ANSI.  
The Unit Options shows in the dialog box, change the percentage in 
Scale items. Click the OK button to validate. 
 

            
 
Scale: Select the percentage you want to import the marker into PAD. 
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File Menu: Export… 

            
There are nine formats, in which to export a Marker file: 
 
• PAD System Manager (xml): It exports the files for a PAD System Manager  
  database. 

• PAD System Manager (txt): It exports the files for PAD System Manager old  
  format database. 
• Text File: It exports file information as a text file, according to selected   
  options. You can select what information you want to include in the text file. 
• Cut file ANSI: It exports a Cut file for Automatic Cutters. You can select the  
  fabric and the layers you want to include in the file. 

• Cut file Eastman: It exports a Cut file for Automatic Cutters. You can select the  
  fabric and the layers you want to include in the file. 
• Cut Labels: It exports all text information to create labels when using  
  Automatic Cutters. You have to select the fabric and the layers you  
  want to include in the file. 
• DXF Nester: It exports a file in accordance with foreign Automatic Marking 

        System. 
• DXF-AAMA: It exports markers to a file in accordance with AAMA's standards. 
   You have to select the fabric you want to include in the file. 
• Illustrator (TM) 88 (10%): PostScript (mini-marker as a postscript file). You have     
  to select the fabric and the layers you want to include in the file. 
 
If you work with PAD’s Manager inventory management application, you can 
import your Marker files into PAD System Manager. 
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Exporting a PAD System™ Manager Format (xml) 
1 Select PAD System Manager (xml) in the Export drop-down menu. 

2 Click the OK button. 

3 The Export Document as dialog box opens. Select the destination folder  
   and the name of the file. 
 
 
Exporting a PAD System™ Manager Format (txt) 
1 Select PAD System Manager in the Export drop-down menu. 

2 Click the OK button. 

   3 The Export Document as dialog box opens. Select the destination folder  
  and name the file. 
 
 

Exporting a Text File 
Every PAD System™ marker file carries text information that can be exported and 
opened with any text editing software. 
 
1 Select Text File in the Export dialog box drop-down menu.  
  The Text File dialog box opens: 
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2 In the Text File dialog box, select how you would like your text file  
  to be configured. 

3 Click the OK button in the Export dialog box. 

4 An Export Format dialog box opens. Select what information you would  
  like to export. 
5 Click the OK button in the Export Format dialog box. 

6 An Export Document as dialog box opens. Save your exported file under  
  the desired name and folder. 

 
See next page for explanations on the options you have when exporting a text 
file. 

 

The Text File Options dialog box offers the following options: 
Field Separator 
Tab Character: The tab character separates fields.. 
 
Other: It allows you to specify another character to separate fields. 
 
Repeating Field Separator 
It lists many entries in the same field. 
 
Tab Character: The tab character separates many entries in the same field. 
 
Repeating Field Character: It separates many entries in the same field. 
 
Other: It allows you to specify another character to separate many entries in the 
same field. 
 
One Line Per Size: It exports the desired information in one line for each size. 
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Once you configure your options and click the OK button in Export dialog 
boxes. The Export Format dialog box opens: 
 

    
 
The drop-down menu in the Export Format dialog box enables you to select 
which type of information you wish to export: 
 
• Marker Information 
• Fabric Information 
• Fabric and Layer 
 
The left hand text box displays a list of elements to export. Highlight the 
elements that you wish to export and click the Right arrow button to transfer the 
selected items from the left side to the right side of the window. Press the Left 
arrow button to remove an item. 
 
 
 
 
 

 



 

  70

Exporting an ANSI Cut File 
 

When you export files in ANSI format, the Cut Parameters show in the dialog box 
for you t o choose. 
 
1 Select Export in the File menu. 

2 The Export dialog box opens. 

3 Use the drop-down menu to select the Cut File ANSI format 

4 Choose your cutting parameters from the Export dialog box. 

5 Click the OK button. 

6 A dialog box opens, asking you to select the fabric and layers to be cut. 

   7 An Export Document as dialog box opens. Save your exported file under    
  the desired name and folder. 

 

Note: If the optimization settings are activated, a message asking you to go to 
the Opticut View appears. 
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The Cut Parameters of Cut File ANSI as following options: 

      
Reduce Number of points: It reduces the number of points on a given piece. 
 
Generate Intermediate Points: For the old generations of cutters, this increases 
the number of points on a piece, resulting in a more precise cut. 
 
Generate Console Command (M20): It allows you to post information on the cut 
file on the cutter console. 
 
Generate Labels Command (M31): It allows you to generate instructions for the 
labels (for cutters equipped with a labeling machine). 
 
Generate Pen Commands for Piece Info: By checking this option, the pen plots 
piece info on the marker pieces, if pen commands are allowed by the cutter. 
 
The information options that will be plotted are the same as the ones defined in 
the Plot -> Piece Plot tab page, accessible via the File menu. 
 
Synchronize Pen Up Commands with Cutter: It keeps the pen raised during 
cutting (for certain plotters only). 
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From the Cut File ANSI window include another tab pages for cutting 
parameter. Internal Cut, External Cut, Frame Advance, Blocking Options. 
To view another page, just click any tab at the bottom of the window. 
 
Internal Cut 
Click on the Internal Cut tab page, which configures the cutting of the block 
or internal lines. 
The Internal Cut tab page offers the following options: 

       
Cut Out Internal Lines: Select the following options from the drop-down menu. 
• None: It does not cut any internal lines. 
• Before Outline: It cuts internal lines before the general cut 
• After Outline: It cuts internal lines after the general cut 
 
Notch Cutting Order: It determines the order in which the notches are cut. 
• None: It does not cut any notches. 
• During Outline: It cuts notches at the same time as the general cut 
• Before Outline: It cuts notches before the general cut 
• After Outline: It cuts notches after the general cut 
 
Special Notch Treatment for Cutting Edge Cutters: Available if the notches are 
cut before the contour (previous option). Provide special treatment of the 
notches for a Cutting Edge type cutter. 
 
Notch Length: It determines the notch length. 
 
Cut User Punch Holes with a Different Tool (M44): This option is used with the 
knives that have two types of blades. 
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External Cut 
It enables you to define parameters for cutting the fabric between pattern 
pieces -- in other words -- the extra fabric that is not part of a piece. 
 
The External Cut tab page lets you configure two options: 
 

        
 
Cut Fabric Edge: Via Cut Fabric Edge, you can configure the cutting tool to 
create cuts from the edge of the fabric to the nearest piece. These cuts 
prevent extra fabric from building up during cutting. 
• Cut Spacing: It defines the interval between cuts from the fabric edge. 
• Length of Cut: It determines the length of cuts from the fabric edge. 

 
Cut External Punch Holes: Cut External Punch Hole tool enables you to add 
additional punch holes to the spaces between your pieces. By adding punch 
holes between your pieces, the pieces adhere better to the cutting table, thus 
keeping the pieces more stable during vacuum cutting. 
 
The radio buttons below Cut External Punch Holes enable you to specify the 
type of cutting tool you use. 
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Frame Advance 
It enables you to specify the size of frames and indicate the length of the 
frame advance. 
 
The Frame Advance tab page offers the following options: 
 

        
 
Generate Frame Advance Command (M69): It creates an advance window for 
the Frame Advance on the cut file. Do not use this command with recent 
cutters; these advances are created with newer cutters. 
 
Cutter Length in X: It is the length of the conveyor of the knife. 
 
Threshold Frame Advance: Threshold causes a Frame Advance. If your 
automatic cutter is recent, these two values are not required. In this instance, 
adjust them to the maximum value allowed (5000 centimeters or 1900 
inches). 
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Blocking Options 
Blocking options enable you to configure the cutter options for your blocked 
pieces. 
The Blocking Options dialog box offers the following options: 
 

       
 

Cut Blocks Outline (Single Piece): It cuts the contour of a block with a unique 
piece. 

 
Cut Blocks (Multiple Pieces): 
• None: It does not cut any blocks. 
• Internal Pieces Only: It cuts only the pieces inside the block. 
• Outline Only: It cuts only the contour of the blocks. 
 
Generate Individual Cut Files for Blocks (Multiple Pieces): Check this box if you 
want your blocks of multiple pieces to be cut and made out individually. 
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Exporting an Eastman Cut File 
1 Select Export item in the File menu. 

2 The Export dialog box opens. 

3 Use the drop-down menu to select the Cut File Eastman format 

4 Choose your cutting parameters from the Export dialog box. 
5 Click the OK button. 

6 You are asked to select the Fabric. When it is done, click the OK button. 

7 An Export Document as dialog box opens. Save your exported file under  
  the desired name and folder. 

 

Note: If the optimization settings are activated, a message asking you to go 
to the Opticut View appears. 
 

 
 

The Cut Parameters of Cut File Eastman as following options: 
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Scale in X: It reduces the length of the marker when cutting. 
 
Scale in Y: It reduces the width of the marker when cutting. 
 
Notch Length: It determines the length of the notches 
 
Notch Cutting Order: It determines notch priority during the cut. 
 
Drill Type: It determines the type of drill tool that the user desires to use. 
         (PUNCH, DRILL, VNCH, SLIT, LASER) 
 
Drill Angle: It determines the precise angle of the drill tool. 
 
Cut Blocks Outline (Single Piece): It cuts the contour of a block with a unique 
piece. 
 
Cut Blocks (Multiple Pieces): 
• None: It does not cut any blocks. 
• Internal Pieces Only: It cuts only the pieces inside the block. 
• Contour Only: It cuts only the contour of the blocks. 
• Cut Internal Lines: It determines the order in which the internal lines are cut. 
 
Generate Individual Cut Files for Blocks (multiple pieces): Check this box if 
want your blocks of multiple pieces to be cut and made out individually. 
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Exporting a Cut Label 
The Export Cut Labels option creates a text file according to the Piece's plot 
options. This file can be printed or treated with the Generate Label Command 
(M31) command of the ANSI cut file. 
 
Select Cut Labels in the Export dialog box and click the OK button. Another 
Export dialog box opens: 

           

All fabrics associated with the marker are shown in the dialog box. Select one 
or many fabrics and click the OK button. 
 

Layers: Click the Layers... button in the Export dialog box to open the Layers 
Selection dialog box. This dialog box enables you configure the order you 
want your layers to be exported. 

       

Show/Hide: Select a layer and click the Show/Hide button to export or not 
export a specific layer. Alternately, to show or hide a layer, simply double-click it. 
The actual status of the layer changes to the other status. 
 
Click the OK button to validate or the Cancel button to return to the 
previous window. 
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Exporting a DXF-Nester File 
Exporting to DXF-NESTER format enables you to create a file that can be 
optimized in the Nester system. Only the current marker is exported. To know 
how to export to DFX-NESTER, see the document about Nester on the 
CD-ROM. 
 
 
Exporting a DXF-AAMA File 
A DXF-AAMA file format exports a marker file to preserve the geometry of the 
pieces along the AAMA standards. This export function works in the same way 
as the Cut Label export function, so refer to the preceding page to know how 
it works. 
 
 
Exporting to Illustrator™ 88 (10%) 
Exporting to Illustrator™ format enables you to create a file that can be 
edited in the Illustrator™ software. This export function works in the same way 
as the Cut Label export function, so refer to the preceding page to learn how 
it works. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

  80

File Menu: Quit 
The Quit option in the File menu allows you to close the application and any 
open files. 
 
You can get various messages following the use of this function, which are the 
same as the ones you can get when using the Close function, in the File menu. 
Refer to the section of this User Manual about the Close function for further 
details. 
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Edit Menu 
 
The Edit menu enables you to modify pattern pieces by selecting, cutting and 
pasting pieces from one location to another. 
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Edit Menu: Undo/Redo 
The Undo item, in the Edit menu, lets you eliminate the last step executed on 
the working area. The Redo item, in the Edit menu, lets you reestablish the last 
step eliminated by the Undo command. 
 
 

Edit Menu: Cut 
The Cut item, in the Edit menu, temporarily removes one or more selected 
pattern piece(s) from the Fabric Simulation Area. The removed piece(s) are 
saved into the clipboard, waiting to be pasted on the current fabric, on another 
fabric or in another marker file. Cut pieces disappear from the Fabric Simulation 
Area, but they are not eliminated from the Chart. 
Every time you cut or copy something new, it replaces what was already in 
the clipboard. 
 

 

Edit Menu: Copy 
The Copy item from the Edit menu makes a copy of the selected pattern 
piece(s) into the clipboard. You can paste the copied piece(s) on the current 
fabric, on another fabric or in another marker file. 
Every time you cut or copy something new, it replaces what was already in 
the clipboard. 

 
 

Edit Menu: Paste 
The Paste item, in the Edit menu, enables you to insert a previously cut or 
copied selection onto the current Fabric Simulation Area of any marker file. If 
the paste is done on another fabric or in another file, all pieces of a same style 
are pasted in the Chart. You can paste the same selection as many times as 
you want, it stays in the clipboard until another selection is cut or copied. 
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Edit Menu: Paste Options... 
 

Paste Options..., in the Edit menu, lets you paste a selection of pieces or a 
complete style between fabrics of the same marker or between two marker 
files. 
 
 
To do so: 

1 On the simulated fabric surface, select the pieces you wish to copy. 

2 In the Edit menu, select the copy function or use the keyboard shortcut  
   (Ctrl + C in Windows / Linux, Command + C in Macintosh). 

    

 

 

 

 

 

 

 

 
3 Select the other fabric for the same marker from the roll-down menu; or  
  open another marker, select the fabric and appropriate layer. 
4 Return to the Edit menu and select Paste Options... The Paste Options... 

        dialog box opens. 
 

 
Note: Make sure that the actual position of the copied piece can be repeated 
on the fabric where you want to paste it. The width of the fabric must be 
sufficient. Otherwise, the application does not let you select a new size. 
 
This function can be used on the same fabric, as in the example shown, or on 
another fabric. 
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If on the same fabric, the Paste options dialog box offers the following 
options: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
            
 
 
Paste Pieces Symmetry (Paired pieces): If you have made a marker with a 
paired piece (for example a sleeve), by checking this option, the other piece of 
the sleeve is pasted. 
 
Paste Size Modification: This function enables you to copy and paste a marker 
while changing the sizes used. 
 
By Bundle: This option allows you to paste pieces copied by determining which 
bundles to use. 
 
With Automatic Expand/Compact: It eliminates any overlapping or spaces 
between pieces during pasting. 
 
 
 
 
 
 
 
 
 
 



 

  85

If on another fabric, the Paste options dialog box offers the following 
options: 

          
 
Paste Only Selected Pieces: It pastes the pieces in the clipboard, without any 
consideration for the style. 
 
Paste Complete Style: It pastes the pieces and the style. 
 
With Automatic Expand/Compact: It eliminates any overlapping or spaces 
between pieces during pasting. 
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Edit Menu: Clear 
The Clear option in the Edit menu eliminates completely the selected pattern 
pieces from the fabric surface. Deleted pieces are sent back to the Chart. 
You cannot paste deleted pieces. 
 

 
 

Edit Menu: Select All 
Select All, in the Edit menu, enables you to select all the pattern pieces on the 
Fabric surface or on the Standby Area, depending on which area is currently 
activated. This command can return the pieces to the Chart in one step, to 
make a copy and paste of the marker or to group pattern pieces together. 
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Options Menu 
 
The Options menu allows you to modify your work and the user interface in 
many ways. 
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Options Menu: Preferences 
In the Options menu, Preferences enables you to customize Marker Design to 
suit your personal requirements. 
 
You can configure preferences such as: 
• Rulers 
• Function Parameters 
• Plotter Parameters 
• Cutter Settings 
• Hot Keys 
• Security Copy 
• and more... 
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Preferences: General 
The General item, under Preferences, in the Options menu, allows you to select 
preferences to customize your application.  
The General dialog box offers you the following options: 
  

            
 

Localization 

Language: Allow you to define the language showing on the product. To 
choose Auto from the list, the language will be showing according the 
language of the operating system. 
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User 
User Name: You can assign a user name that is used for identification purposes in 
PAD System™ Plot Network software. 
 
 
Undo/Redo 
Undo Levels: It determines the number of undo commands possible. Enter 
a value between three and twenty. This function applies to the newly 
opened documents only. 
 
 
Warning 
Warn before closing if extra or missing pieces: When closing the file, it warns the 
user if there are extra pieces on the marker, or pieces missing from the marker. 
 
Warn before closing if overlap(s): When closing, it warns the user if one or many 
pieces overlap. 
 
Warn before closing if match points are not aligned: When closing, it warns the 
user if one or many pieces linked by match points are not properly aligned. 
 
Inhibit placement of extra pieces: You cannot place additional pieces if this 
option is checked. 
 
 
Manage 
You can Save or Load all modifications made to the Preferences of this application 
in the Manage dialog box. Your personal pattern preferences are stored in a file 
under the extension .padm. 

 
Load from: You can browse for the corresponding preferences file location. 
Save Current to…: It saves your current preferences in a selected location. 
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Security Copy 
The Security Copy… feature, in the Options menu, Preferences, General allows 
you to save a Security copy of your work at regular intervals. 

 
To configure your application to save a security copy: 
 

 
1 Check the Automatically Save a Security Copy check box if you  
  wish to activate auto save. Uncheck this box to deactivate auto  
   save. If checked, you are asked to select the directory where the  
  security copy should be stored. When it is done, click the OK  
  button. 
 
2 In the text box, enter the number of tasks that occurs between auto  
  saves. 
 

3 Click the Change… button to change the directory you  
  want to store your Security copy in. 
 
Press the OK / Apply button to validate or press Cancel to return to the 
previous display. 
 
 
 
 
 
 
 
 
 
 



 

  92

Preferences: Display 
The Display item, under Preferences, in the Options menu, allows you to select 
preferences to customize your application.  
The Display dialog box offers you the following options:        
     

           

        
Unit & Precision 
Length Unit: Allows you to select the desired unit of measurement 
(Centimeter, Millimeter and Inch). 
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Decimal Places: To display one (0.X) to six (0.XXXXXX) decimal points. Input the 
desired Decimal Places or press the arrow next to the text box. 
Remove Trailing Zeros: Choose this option to remove zeros places of the 
measurement. 
 
Inline Unit: Check this option for converting the unit as following. 
Segment length in18 inch, it shows 18 in the measurement box.  
Segment length in 45.72(cm), it shows 45.72 cm in the measurement box. 
Segment length in 457.2(mm), it shows 457.20 mm in the measurement box. 
 
Display Number as Fraction: Showing measurement to Fraction in all 
measurement boxes. 
 
Maximum Denominator: Choose the value from 0 to 99 
 
 
Ruler 
X Ruler: Set the measurement unit for your horizontal ruler. 
 
Y Ruler: Set the measurement unit for your vertical ruler. 
 
 
Contour Line Type  
It lets you choose between a fine or thick line to define the contour of the pattern 
pieces. 
Antialias Line Drawing: Check this option to show segments more precision 
on screen. 
Uncheck Antialias Line Drawing        Check Antialias Line Drawing 
 
 

 
 
B
a 
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Background Color 
It allows you to choose the Background Color to System Color or different 
colors (White, Black or Grey). 
 

Press the OK / Apply button to validate or press Cancel to return to the 
previous display. 

 

 
Fabric’s Spacing Default: It is the default distance between different fabrics. 
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Preferences: Parameters 
The Parameters item, under Preferences, in the Options menu, enables you to 
select the treatment limits (rotation and symmetry) and the treatment tolerances 
for modifying your markers.  
The Parameters dialog box offers you the following options: 
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Rotation: It indicates the degree of rotation possible (45°, 90° or 180°). 
 
 
Symmetry X, Symmetry Y: It enables you to allow or forbid symmetry on the Y or 
X axis. 
 
 
Overlap: It enables or disables the option to overlap pieces and it allows you 
to specify the steps between the overlap and set the allowed maximum. 
 
Gap: It activates or deactivates the ability to add a gap between pieces and 
it allows you to specify the steps between the gaps and set the allowed 
maximum. 
 
Fine rotation °: It enables or disables the fine rotation (tilt) of a piece and it 
enables you to specify the steps between each rotation and set the allowed 
maximum. 
 
 
Automatic Parameter 
Allow pieces’ Fine rotation in Automatic and Fill hole: It allows a rotation of 
pieces during the filling of holes and while using automatic placement. 
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Preferences: Show & Print 
The Show & Print item, under Preferences, in the Options menu, enables you to 
select which information appears on all the pieces on screen and on the printed 
pattern pieces. 
 
The Show & Print dialog box offers the following options: 
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Text Info 
Size: It is the size of the pieces. 
 
Bundle: It plots the bundle number. 
 
Special: It plots special information, as entered in the Marker Info dialog box, 
accessible via the Treatment menu. 
 
Marker ID: It plots the marker's identification. This information is entered in PAD 
System™ Master Pattern, when a patter piece is being defined. 
 
Block Number: It identifies the blocks on the marker. 
 

Texts: It plots any text entered using the text tool in PAD System™ Marker Design. 

 
 

      Internal Lines 
Sewing Lines: It displays and plot different internal line types. Only types present 
in the open marker files are available in the Display & Color dialog box. 
 
 
Colors 
To change the color displayed on the screen, click one of the colors displayed. 
The color picker of your operating system opens. For further details, refer to the 
manual of your operating system. Select the color of your choice. 
 
Fill Pieces with Color: To fill pieces with color associated with their size on the 
simulated fabric surface. 
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Preference: Compatibility 
The Compatibility item, under Preferences, in the Options menu, allows you to 
customize your application. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Text Conversion  
It allows you to convert text in previous .sty files to Unicode. 
PAD Language: Choose a particular language from the list which supported 
by the PAD System. Choose “Auto” from the list, the language will be the 
same as the default language of the operating system.  Choose “Ask Every 
Time", system will remind you every time when opening any file saved in the 
previous version. 

 
Look & Feel 
Use Floating Toolbox Instead of Toolbars: Check this box to switch the 
Toolbars to Toolbox. 
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Preference: Cutter 
The Cutter item, under Preferences, in the Options menu, enables you to 
define the parameters that are applied to all the pieces of the marker to 
optimize robotic cutting. The Cutter dialog box offers the following options: 
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Activate Optimization: By checking this box you activate the three cut 
parameters below (maximum angle, minimum distance and minimum length), 
enabling you to optimize the current marker for the cut and to view these cut 
parameters. 
 
Maximum Angle: The maximum angle between two lines, to consider them as 
common lines. 
 
Maximum Distance: The maximum distance between two lines, to consider them 
as common lines. 
 
Minimum Length: The minimum length of contact between two lines, to 
consider them as common lines. 
 
Cut Pieces Clockwise by Default: Allows you to reverse the usual cutting direction 
of the robotic knife. 
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Preference: Hot Keys 
The Hot Keys item, under Preferences, in the Options menu, enables you to 
create shortcuts for various actions. Rather than using the menu, you can use a 
hot key to carry out a function or open a dialog box. 
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To create Hot Keys: 

1 Select Options, Preferences and Hot Keys. 

2 The Hot Keys dialog box opens. Highlight the function you want to create a  
   Hot Key for:  
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3 Enter your desired Key shortcut by pressing on the keys you want to use  
   for your shortcut: 

           
 
4 Click the OK button to save your new Hot Key. 
 
 
Note: You cannot use all key combinations. This is explained in details on next page.  
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Permitted Hot Keys 
 
Both Windows and Macintosh allow and forbid the use of different Hot Keys. If 
you enter a Hot Key combination that is not permitted by your operating system, 
the following error message appears: 

     

Invalid Hot Keys, per operating system 
 
The following charts show the Hot Key combinations that are not permitted by 
each operating system. 
 
Hot Key combinations not permitted by Windows 
 
F4 + Ctrl Num lock + Ctrl 
 
F4 + Ctrl + Shift Num lock + Ctrl + Shift 
 
F6 + Ctrl Insert + Ctrl 
 
F10 Caps Lock + Ctrl 
 
F10 + Ctrl + Shift Caps Lock + Ctrl + Shift 
 
F10 + Ctrl Space bar + Ctrl 
 
F10 + Shift Space bar + Ctrl + Shift 
 
Esc + Ctrl Tab + Ctrl 
 
Esc + Ctrl + Shift Tab + Ctrl + Shift 
 
Print Screen + Ctrl 0 (w/Num Lock) + Ctrl 
 
Print Screen + Ctrl + Shift 0 (w/Num Lock) + Ctrl + Shift 
 
Scroll lock + Ctrl + Shift 
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Hot Key combinations not permitted by Macintosh 
 
F9 + Shift Q + Command + Shift 
 
F10 + Shift 3 (Print Screen) + Command + Shift 
 
F11 + Shift                        4 (Print Screen Selection) + Command + Shift 
 
Esc + Command Page Up + Command 
 
Esc + Command + Shift Page Up + Command + Shift 
 
Num Lock + Command Page Down + Command 
 
Home + Command Page Down + Command + Shift 
 
Home + Command + Shift Caps Lock + Command 
 
End + Command Caps Lock + Command + Shift 
 

Insert + Command Backspace + Command  

Insert + Command + Shift Backspace + Command + Shift 

Speaker Key + Command Enter + Command 

Speaker Key + Command + Shift Space bar + Command 
 
Tab + Command + Shift Space bar + Command + Shift 
 
Tab + Command Return + Command 
 
H + Command Return + Command + Shift 
 
Q + Command Enter + Command + Shift 
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Preference: Automatic Engine 
The Automatic Engine item, under Preferences, in the Options menu, enables 
you to select the type of automatic nesting engine you wish to use. 
The Automatic Engine dialog box offers the following options: 

                
To choose the nesting engine, Press Load button to choose the location of 
the selected engine. If you installed the PAD AutoMark engine into Program 
Files in C driver, it should choose the location as shown below. 
C:\Program Files\PAD System 5.0\PAD AutoMark 
Then the name of the engine shows on the text box. 
Press Apply button to validate. 
 
If you have PAD AutoMark engine, after you installed the engine. The 
location of the engine is automatic showing on Automatic Engine tab 
page. 
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Time for Automatic 
Set It Automatically: The software sets the time allowed (in minutes) to find an 
optimal marker. 
 
Allowed by the User: The user selects the maximum time allowed (in minutes) to 
find an optimal marker. 
 
To Place in Automatic 
Check the appropriate option(s) to select which pieces will be placed.  
 
Click the OK button to save your changes. 
 
When you select the Pieces in Standby Area option, the pieces keep the 
treatment they may have received in the stand by area (blocking, grouping, 
cut-down...) 

 
 
 

The Shape Shifter engine dialog box offers the following options: 
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The Nester engine dialog box offers the following options: 
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Preference: Plot 
 
The Plot item, under Preferences, in the Options menu, enables you to select, 
from a list of drivers, the driver that corresponds to your plotter. This enables 
your plotter to connect to PAD System™ software. 
 
From the “Preferences – Plot” dialog box, user can add and set / reset the 
driver under the “Plot” section. User can add / set the built-in plotter driver of 
Pad System under “Plotter” as default; or, choose to add / set your own 
Windows printer driver, under the “Printer” part.  
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To configure plotter driver: 
1 Select Option from menu; choose Preferences->Plot tab page as below. 

                       

 
2 Click Add… to choose a plotter that is connected to the local port from  
  the list. “Plotter Configuration Wizard” dialog box shown as below: 
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To configure the port setting COM Port (Windows ) / Serial Port (Macintosh) 
if necessary. 
 
Plotter Port: Pull-down menu to select the type of port connected to the 
plotter. 
 
Baud Rate: Pull-down menu with options - 2400, 4800, 9600, 19200 or 38400 
bauds. 
 
Data Bits: Pull-down menu with options - 7 / 8 data bits.  
 
Parity: Pull-down menu with options - EVEN, ODD or NONE. 
 
Stop Bits: Pull-down menu with options - 1, 1.5 or 2 data bits. 
 
Enable Software Flow Control: Check / Uncheck this option 
 
Enable Hardware Flow Control: Check / Uncheck the option 
 
Click Next to continue the configuration process. 
 
3 Choose the Plotter and click Next button to continue. 
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Support Plotter Drivers 
Brand                  Model 
Algotex PowerJet-ProJet 
ENCAD CADJET2 
Gerber System SP 200 

GGT AccuMark 100 
GGT AccuMark 300 
GGT AccuMark 700 
GGT AccuMark Silhouette 

Graphtec CE2000 
CE3000 
CE5000 
GP3000 

Hewlett Packard HPGL 2 
HPGL 2 Basic 
HPGL 2 Color 

Ioline Flexjet 
Signature 5000 
Studio 8 
Studio Cutter 
Stylist 2000 
Summit 

Lectra E33 
FlyPen 

Mimaki CG-90 AP 
CG-90 APR 

Mutoh AC-1650 
AC-1650 – Take-Up Roll 

Plotter Technology Neon 
TX 

Rui Zhou R Series 

Wild TA40 
TA400 
TA500 

Xerox 2230ij 



 

  114

    4 A dialog box shows a list of paper sizes. 

         

Select Paper: Choose the default Paper Width from the list. 
Example: Roll Paper 157.48 cm width (62.00 in width) 
If the Actual Paper Width is 62.00, user has to add the print margins  
at the Paper Margins text boxes (since print size and actual paper 
size is different). 
 
Custom Paper: Check to customize the paper width. 
 
Paper Margins: Set the paper margins - Top and Bottom. 
 
Configure Name: Show the selected plotter name from previous settings.  
 
Click Finish to execute. 
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Diagram of Paper Width 
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5 Default Plotter will be chosen in Plot dialog box. 
  
        
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
Configure…: Change the setting of the selected driver. Click Configure... or 
double click the mouse button on selected driver to change the setting or 
the driver of existing Plotter. 
 
Remove: Click Remove to remove selected driver. 
 
Set as Default: Choose the selected Plotter then click for setting as default. 
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To configure printer driver: 
You should install the driver of your selected printer. The Printer driver will be 
updated in the “Printer” options once the drive has been successfully 
installed.   
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Page Setup...: Allows to choose the paper size, set margins and/ or 
orientation. 
 

       
 
Click OK to apply the setting. 
 
Set as Default: Choose the selected Printer, click Set as Default button to save 
as a default printer. 
 
The printer driver will show on the File menu, Plot dialog box. 
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      Network Plotting 
      Network option in Preferences menu allows you to connect the plotter 
      through TCP/ IP ( LAN, Wireless or Internet. Plot Manager receives the     
      plot job from your pc. You can send the plotting directly to the plotter. 
      Please refer to the Network page from Plot menu. 
 

  To configure a plotter to Network: 
 
                    

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
IP Address: Input the IP Address for the station which connects to the plotter. 
 
Port: Input the TCP/IP Port number  
 
Account: User name for sending the plotting to the plotter. 
 
Password: Give a password to identity the user account. 
 
Click OK to execute. 
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Options Menu: Marker Breaks… 
The Marker Breaks... item in the Options menu lets you create break marks on the 
marker selvage. They indicate the position where the spreader should restart the 
fabric laying after a break to cover a complete piece. 
To create break marks on the marker selvage: 

1 In the Options menu, select the Marker Breaks... function. 
 
 
The Fabric Break Marks dialog box opens: 

  
 

2 Indicate the minimal distance between repeated marks. 

   3 Indicate the desired direction of the marks (from left to right and/or from  
  right to left). 
 
 
To plot the marker breaks on the marker: 

1 Select Plot, in the File menu. 

2 The Plot dialog box opens. 

3 Select General tab page and click Plot Break Marks check box. 

4 Click the Plot button to validate. 
 
 
To remove break marks, move one of the pieces on the simulated surface and 
the break marks disappear. 
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Options Menu: Spacing... 
The Spacing... option in the Options menu allows you to create a space 
between the pieces in the Fabric Simulation Area. When you select Spacing..., 
in the Options menu, the Piece spacing dialog box opens. 
 
The spacing is created when the pieces are placed in the Fabric Simulation 
Area. 
 
The Piece Spacing dialog box offers the following options: 
 

       
 
 
Minimum Gap between Pieces: 
 
All Around: It creates the same spacing in X and Y. 
 
Spacing in X: It creates a specific spacing in X. 
 
Spacing in Y: It creates a specific spacing in Y. 
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Apply Gap to Fabric Side: Check this option to create a gap all around the 
fabric. This affects the pieces, but does not create an additional gap. 

 

 

 
Note: The Units section in the Piece Spacing dialog box shows your chosen unit 
of measurement (cm, in or mm). You can change this unit in the Ruler dialog box, 
accessible via Options > Preferences > Display. 
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Options Menu: Fold and Tubular Fabric... 
The Fold and Tubular... item in the Options menu simulates a folded or tubular 
fabric. 
 
When you select Fold and Tubular, the Fold and Tubular dialog box opens: 
 

          
 
You can use this dialog box to fold the fabric on both sides (in the instance of 
a tubular fabric) or on either side: top or bottom. A thicker black line indicates 
where the fold is. 
 
These special options can be changed at any time. Pieces not suitable for this 
treatment are sent back to the Chart. 
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The Fold and Tubular dialog box offers the following options:  

Plain: It returns to a flat marker while preserving the same fabric width. 

Tubular: It simulates a tubular fabric (folded in top and bottom). By default, the 
folded pieces are placed on the bottom fold. To place them on the top fold, 
hold down the 0 key on your keypad while folding the pieces with the 
Fold/Unfold a Piece tool. 
 
Folded: 
• Fold on Top: It makes a fold on the top of the fabric 
• Fold on Bottom: It makes a fold on the bottom of the fabric 
 
Keep Internal Points: It keeps information, such as the punch holes, darts, etc. 
 
Allow Asymmetrical Pieces to Be Folded: Check this option to fold piece 
which is not a symmetrical piece. 
 
Unfold the Marker: This function unfolds the fabric while preserving the pieces 
where they were placed. 
 
 
Note: For more information on folded and tubular fabric, see the Fold and Unfold 
tool section of this User Manual. 
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Options Menu: One Way Fabric... 
 
The One Way Fabric... option, in the Options menu, enables you to force the 
piece direction for one-way fabric or for scramble marker (alternate sizes). 
 
You can change or undo the One Way Fabric... option at any time; only pieces 
to be placed are affected. 
 
When you select One Way Fabric..., the One Way Fabric dialog box opens. 
 
The One Way Fabric dialog box offers the following options: 
 

         
 
 

Fabric: It is the name of the fabric (in this instance, Self) 
 
One Way: This option must be checked to create a one way fabric and 
unchecked to return to a normal fabric. 
 
> No rotation: It means that no rotation is allowed. Take note of the little symbol 
(>), it is in the chart, near the sizes. 
 

< Rotate 180°: The pieces are placed at 180° of the original axis. Take note of the 
little symbol (<), it is in the chart, near the sizes. 
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Available Layers 

    
 

To modify the direction of a marker for a size: 

1 Select the One Way check box. 

2 Select the appropriate layer in the drop-down menu. 

3 Select the size for which you want the rotation and select the Rotation    
  180° button. 

4 For the sizes that you do not want to rotate, select >No rotation. 

5 If you accept an alternate, select all the sizes and click the Alternate  
  button. 
 
 
When the One Way Fabric function is activated, no rotation or symmetry (X and Y) 
is allowed on the simulated fabric surface. This command can be deactivated 
temporarily by holding down the zero (0) key when the function is activated. 
 



 

  127

Options Menu: Plaid and Stripes... 
 
 
The Plaid and Stripes... item, in the Options menu, recreates plaid and striped 
fabric on the marker using a repetition created with guidelines. 
To activate the Plaid and Stripes... option, you must create at least one guideline 
by dragging the line from the X or Y ruler. 
 
The Plaid and Stripes dialog box can be opened: 
 

        
 

To create plaid or striped fabrics, you frame a sample (swatch) and repeat this 
swatch either through the entire Fabric Simulation Area or in pieces. All 
matching points and linked matching points, given in the Link Pieces Area, are 
attached to the repetition lines. 
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The Plaid and Stripes dialog box offers the following options: 
 
Plain: It returns to the fabric without stripes or plaid since the guidelines. 
 
Plaid and Stripes: Select this option to create plaids and stripes. 
 
Swatch Length: It establishes the distance between two lines of vertical repetition. 
 
Swatch Height: It establishes the distance between two lines of horizontal 
repetition. 
 
Swatch Offset in X: The first line of vertical repetition starts immediately after this 
variation. 
 
Swatch Offset in Y: The first line of horizontal repetition start immediately after this 
variation. 
 
 
Display Options 
Margin from Top: It leaves a margin at the top of the sample, starting from the 
limit of the fabric 
 
Margin from Bottom: It leaves a margin at the bottom of the sample, starting 
from the limit of the fabric. 
 
In these spaces, the lines of repetition are not visible and are not considered 
during treatment. 
 
Only in Pieces: Check this box to repeat the sample only inside the pieces. This 
is only possible if the pieces are properly aligned. 

 
 

 
Note: For more information on the Only in Pieces option, see Link pieces in 
the View menu. 
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Using Guidelines to Create Plaid or Striped Fabrics 
 
When creating a marker intended for plaid or striped fabric, it is important to 
match the pieces so that the pattern has continuity at its seams. You can 
facilitate this process by using guidelines to simulate plaid or striped fabric on 
the marker. 
 
 
To create plaid or striped fabric using guidelines: 

1 Place guidelines using the vertical and horizontal rulers. Alternately, you  
  can add guidelines with precision using a dialog box by pressing on the 

  Alt (Windows) or Option (Macintosh) key or Alt +Windows keys (Linux) and  
  clicking a vertical or horizontal ruler. 

 

 

 

 

 

 

 

 
2 Select the Plaid and Stripes function from the Options menu. It opens the  
  Plaid and Stripes dialog box. 

3 Select the Plaid and stripes radio button and enter values to recreate  
  the desired sample on the entire fabric surface. 

4 Click the OK button. 
 
 
If you want your plaid and striped guideline to be colored, you must associate 
a color to the guideline before setting the Plaid and Striped option. See the 
section of this user manual about the Item Info... function in the Treatment menu 
for further details. 
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Options Menu: Notch List 
Via the Options menu, you can create, modify and delete the various types 
of notches used on your marker. 

 
To define and modify the notches of a marker: 

1 In the Options menu, select Notch List. The Notch List dialog box opens. 

2 Via this dialog box, you can add a new notch and edit or delete the     
  selected notch. 

 
The Notch List dialog box offers the following options: 

 
 
New: It creates a new Notch. 
 
Remove: It removes a Notch from the list. 
 
You can easily to modify the characteristics of the selected notch. Type  
your new data to the page of Notch Characteristics and press OK button 
to validate the function. 

 
Note: The maximum measurement you can enter when creating a notch is  
1 inch or 2.54 cm. 
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The Notch List dialog box offers the following options: 

 

 
Notch Name: It assigns a name to the notch. 
 
Depth: It is the depth of the new notch. 
 
Perimeter Width: It is the perimeter width of the new notch. 
 
Inside Width: It is the inside width of the new notch. 
 
Double Up: When checked, it creates a double-up notch. 
 
From Center to Center: It is the distance from the center of one notch to the 
center of the other on a double notch. 
 
Keep Notch Orientation: Available on with simple notches, this option ensures 
that the notch stays perpendicular to the contour of the pattern piece. 
 
 
 
 
 
 
 
 
 



 

  132

Options Menu: Text List... 
 

This option lets you create a list of text elements that you can include in the Text 
info dialog box. It is useful when there is a portion of text that you need to use 
often. 

 
To define or modify the text list: 

1 Click the Text List... item in the Options menu. 
  The Edit text list dialog box appears: 
 

     
 
2 Click the Add button to add a new element at the end of the list or  
  select an element already in the list and click the Insert button to add a  
  new element above the element that is selected. 
 
3 Enter the text you want to add in the text field at the bottom of the  
  window. To edit an element in the list, click an element to highlight it and  
  modify its content in the text field at the bottom of the window. 

 

 

 

 

 

 



 

  133

The Text List dialog box offers the following options: 
 
Add: It adds a new element at the end of the list. 

 
Insert: It inserts a new element above a selected element. 
 
Remove: It removes the selected element. 
 
Copy: It copies into the clipboard the text of the selected element. You 
can copy it to another PAD System application or an external 
application. 
 
Paste: It pastes text contained in the clipboard. 
 
When you are done defining your list, click the OK button to proceed. 
 
 

 

Note: Text List is saved in the PAD System™ Marker Preferences file. 
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Options Menu: Lock/Unlock Guidelines 
Lock/Unlock Guidelines, in the Options menu, enables you to: 
• Lock Guidelines so that they cannot be removed, changed or erased 
• Unlock Guidelines so that they once again become editable 
 

 

Options Menu: Show Toolbox or Toolbars 
Click Show Toolbox or Toolbars item in the Options menu to show or hide the 
Toolbox. Show Toolbox item is selected, the check mark () is displayed 
next to the item. 
 
 

 

Options Menu: Show Keypad 
Click the Show Keypad item in the Options menu to show or hide the Keypad. 
Show Keypad item is selected, the check mark () is displayed next to the 
item. Show Keypad item is available when Look & Feel option is checked in 
Preference and Compatibility. 
 

 
 

Options Menu: Open/Close Standby Area 
Click the Open/Close Stand By Area item in the Options menu to show or hide 
the Standby Area. See the section of this manual about the Standby Area for 
more information. 
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View Menu 
 
The View menu enables you to specify which aspects of your marker you wish 
to view. It enables you to switch between up to three open files. When a 
specific view is selected or active, a check mark appears next to this view. 
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View Menu: Full View 
The Full View option, in the View menu, is used to see the entire marker. 
 
The black rectangle around your pieces represents the viewing area of the 
screen in the normal view. To feature a specific part of your marker in normal 
view, place the rectangle around the area that you wish to view. To enable this, 
click once in the desired marker area or drag the black rectangle. When you 
leave Full View, you see this area on your screen. 

 
To exit Full View, deselect the Full View option, or close the Full view window. 
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View Menu: Cut View 
 
 
The Cut View option, in the View menu, enables you to establish practical 
information and prepare the pieces for the Export Cut file. 
 
When you work in Cut View to create an Export Cut file, you configure 
information such as the sequence of pieces to be exported, the starting point 
for each piece and the external punch holes. 
 
Via Cut View, you can view the marker as it would be cut and edit the 
trajectory of the knife. 
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The Cut View Toolbox/Toolbar 
 
The Cut View toolbox/toolbar contains special treatment tools that allow 
you to establish practical information and to prepare pattern pieces for 
the Cut file Export. 
 

                       
 

Function of each tool in the Cut View Toolbox/Toolbar 
 
Pointer                  Zoom In/Out                 Ruler 

                                                 

 
Sequence               Knife Starting Point           Add External Punch           
                                                      Hole 

                                                 

 
 
 Pointer   

                      To select one or many pieces in Cut View. 
 
 
        Zoom In/Out 
           To reduce or enlarge the general view. 
 

 
  Ruler 
      To get the information about the distance between two reference points. 

 

Note: For more information about the Pointer, Zoom In/ Out and Ruler tools, 
refer to the chapter of this user manual about the main toolboxes. 
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 Sequence 
By default, the numbering of the pieces is laid out in a way to minimize 
the movements of a robotic cutter. To change this order, use the 
Sequence to reorder pieces for pattern cutting. 
 
 
To reorder the cut sequence of a marker: 

1 Select the Sequence tool. 

2 Click the pieces in the order you wish them to be cut. 

 

 

 Knife Starting Point      
The Knife Starting Point tool enables you to reposition the starting point for 
each piece. A start point should be positioned in a corner and cannot be 
on a notch. 
 
 
To relocate the knife starting point: 

1 Select the piece. 

2 Select the Knife Starting Point tool. 

3 Click the new starting point of the piece. 
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 Add External Punch Hole     

The Add External Punch Hole tool enables you to add additional punch 
holes to the space between your pieces. 
 
These punch holes serve a very specific purpose. Some cutters use a 
vacuum to keep the fabric stable during cutting. By adding punch holes 
between your pieces, the pieces adhere better to the cutting table, 
thus keeping the pieces more stable during cutting. 
 
 
To cut external punch holes, you must do two things: 

1 Add External Punch Holes 

2 Configure your Export - Cut File ANSI preferences to cut external     
  punch holes. 
 
 
To add external punch holes: 

1 Make sure you are in Cut View, accessible via the View menu. 

2 Select the Add External Punch Hole tool. 

3 Click the simulated fabric, in between your pieces, to create punch  
  holes. 
4 The cutter creates these punch holes on the marker prior to cutting  
  your pieces.                                                         
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To configure your Cut File ANSI preferences to add external punch holes: 

1 Open the Export dialog box via the File menu. 

2 Select Cut File ANSI in the File Format drop-down menu. 
3 The Export dialog box opens. Click the External Cut tab page. 
 
       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
    

4 Select the Cut external punch holes check box, use the radio buttons to     
   select your cutting tool and click the OK button. 
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View Menu: Select Layers… 
To help with organizing an efficient plotting sequence, you can view more 
than one layer side by side. 

 
To view more than one layer at once: 
1 Click Select Layers from the View menu. 
 
The Layers Selection dialog box opens: 
 

 

 
2 When the desired layers are selected, click the Show/Hide button, to     
  show or hide the layers depending on what their actual status is.  
  Alternately, you can double-click the layers to change their status. 

 
Note: The Toolboxes/Toolbars are not available in Select Layers View. To return to 
the previous view, the layer to be seen on screen must have a rank in the Layers 
Selection dialog box. 
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View Menu: OptiCut View… 
Opticut View, in the View menu, enables you to optimize the placement of your 
pieces by merging adjacent cut lines. When optimized, a marker can be cut 
more efficiently. 
 
When optimized, pieces that are adjacent share common lines. Rather than 
cutting parallel lines twice, the cutter cuts common lines once, making the 
process of cutting a marker much more efficient. After optimization, common 
lines appear on the marker in bold: 

        
To enable OptiCut View, you must configure your Cutter Settings (accessible via 
Options > Preferences > Cutter) by checking Activate optimization. 
 
The Cutter dialog box enables you to specify the acceptable distance 
between adjacent lines before they become common lines. See the section of 
this manual about the Cutter. 
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Opticut View Toolbox/Toolbar 

                  
 
Function of each tool in the Opticut View Toolbox/Toolbar 
 
Pointer                  Zoom In/Out                 Ruler 

                                                

 
 
 Pointer   

                      To select one or many pieces in Cut View. 
 
 
        Zoom In/Out 
           To reduce or enlarge the general view. 
 

 
  Ruler 
      To get the information about the distance between two reference points. 
 
 

 

Note: For more information about the Pointer, Zoom In/Out and Ruler tools, refer 
to the chapter of this user manual about the main toolboxes. 
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To optimize your marker in OptiCut View: 

1 Select Opticut View from the View menu. 

2 The Fabric Selection for OptiCut dialog box opens: 

          

 
3 Select the fabrics you wish to view. 

4 Click the Layers... button. The Layers Selection dialog box opens. 

5 Select the ranks of the layers. 

 

    
 
The application optimizes common lines. Once this is completed, a box 
appears, indicating which pieces were modified. 
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6 Click the OK button to return to Opticut view, which displays all  
  corrected common lines in bold. 

 
 

7 Select OptiCut View. A box appears with three options: 
 

            
 
Export then Leave: It exports the marker as a cut file and return to the regular view. 
 
Leave: It posts the original marker without exporting it. 
 
Cancel: It returns to the preceding window. 
 
 
 

Note: You can modify the optimization of common lines via the Cutter dialog 
box. See the section of this manual about the Cutter. 
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View Menu: Tool View 
Tool View, in the View menu, enables you to control various actions of the 
automatic cutting machine. 
 
Tool View Toolbox/Toolbar 
 
The Tool View toolbox enables you to control various actions of the cutting tool 
when you cut your pieces from the fabric. You can control where the knife lifts 
and plunges, and program the knife to cut in two directions at once. 
 
The Tool View toolbox is available in Tool View, accessible via the View menu. 

                             
 

Function of each tool in the Toolbox/Toolbar 
Pointer                  Zoom In/Out            Lift and Plunge     

                                                        

 

Symmetrical Cut          Internal Start Point 

                         

  
 

 Pointer   
                      To select one or many pieces in Tool View or show the piece information  
            by double-clicking the piece. 
 
        Zoom In/Out 
           To reduce or enlarge the general view. 
 

Note: For more information about the Pointer, Zoom In/ Out and Ruler tools, 
refer to the chapter of this user manual about the main toolboxes. 
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 Lift and Plunge   
The Lift and Plunge tool tells the cutting knife where to lift, pivot and 
plunge while cutting a piece. This tool is particularly useful to ensure 
precision when cutting a sharp corner or other detail. 

   
    To tell the knife where to lift and plunge: 

  1 Select the Lift and Plunge tool and click the point(s) where you wish to  
 lift and plunge. 

  2 A point appears every time you click a point with the Lift and Plunge  
 tool. This is where the knife will lift, pivot and plunge. 

                    

To remove the lift and plunge points: 

1 Select the Lift and Plunge tool. 

   2 Hold down the Alt (Windows) or Option (Macintosh) key or Alt   
 +Windows keys (Linux). This adds a small minus symbol next to the  
  cursor. 

 

 
 
 
 
 
 

 
 

3 Click the points that you wish to remove. 
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 Symmetrical Cut 
The Symmetrical Cut tool tells the cutting knife to cut in two directions at 
once while cutting a piece from the fabric. The knife will cut half of the 
piece clockwise, and the other half of the piece counter-clockwise.  
By doing so, you can obtain a more precise cut. 
 
To enable a Symmetrical Cut: 

1 Select the Symmetrical Cut tool. 

2 Click the point where you wish the knife to start. 

3 Click the point where you wish the knife to end (on the same piece    
  as the first point). 

4 The knife will cut one in one direction, until it meets the end point. It  
  will return to the starting point and cut the other side in the other  
  direction, until it meets the end point again. 
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To remove the symmetrical cut points: 

1 Select the Symmetrical Cut tool. 

2 Hold down the Alt (Windows) or Option (Macintosh) key Alt +Windows  
  keys (Linux). This adds a small minus symbol next to the cursor. 

 

 

 

 

 

 

 

 

 
3 Click the points that you wish to remove. 
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 Internal Start Point 
This Internal Start Point allows you to pre-set the start point command on the 
Internal Lines from pattern application. The Internal Start Point controls the 
knife will plunge to start cutting on the internal line. 
 
To enable Internal Start Point: 

1 Select the Internal Start Point tool. 

2 Click the internal segment where you wish the knife to start. 
3 Repeat the same step to another the internal segment where you  
  wish the knife to start. 

4 The number appears next to the start point indicated the cutting  
  sequence. 
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To remove the internal start point: 

1 Select the Internal Start Point tool. 

2 Hold down the Alt (Windows) or Option (Macintosh) key or Alt +Windows  
  keys (Linux). This adds a small minus symbol next to the cursor. 

 

 

 

 

 

 

 

 

 
3 Click the points that you wish to remove. 
 
 
 
To save your changes in Tool View: 

1 Once you have added Lift and Plunge or created a Symmetrical  
  Cut or Internal Start Point, return to the View menu and click the Tool  
  View item. A dialog box opens, asking you to confirm your modifications. 

2 To keep the changes, click the Update button; to ignore your changes  
  and return to the normal view, click the Don’t Update button; Click the  
   Cancel button to return to the Tool View. 
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View Menu: Link Pieces 
Link Pieces view, in the View menu, opens a working area that enables you to 
place match points and link them together. 
The pattern pieces with match points and linked match points get aligned 
when placed on plaid and striped fabric. 
 
The Link Pieces Toolbox/Toolbar 
The Link Pieces toolbox enables you to place match points and link pieces 
together. 

                       
 
Function of each tool in the Link Pieces Toolbox/Toolbar 
Pointer Zoom In/Out        Match Point     Link 

                                             

 
 Pointer 

To select one or more pieces in the Link View or to show the piece 
information by double-clicking the piece. 
 

 Zoom In/Out          

To reduce or enlarge the general view. 
 

Note: For more information about the Pointer and Zoom In/Out tools, refer to the 
chapter of this user manual about the main toolboxes. 
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 Match Point 

The Match Point tool adds or removes match points on a pattern piece to 
match a piece to striped or plaid fabric. 

 
 

To create a match point: 

1 Select the Match Point tool 

2 Click an existing point on the pattern piece. 
 
 
A small circle forms around the point to indicate that it is a match point. 
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To remove a match point: 

1 Select the Match Point tool. 

2 Hold down the Alt (Windows) or Option (Macintosh) key or Alt +Windows  
  keys (Linux). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

3 A minus sign (-) appears next to the cursor. Click the match point that you  
  wish to remove. 
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 Link 
The Link tool enables you to create links between various predetermined    

 points. 

 

 

To create links between points: 

1 Select the Link tool. 

2 A small "1" appears on the side of the cursor. 

   3 Click a point and the "1" becomes a "2", indicating that you must select  
   another point. 

4 Click a second point. A link forms via a line connecting both pieces. 

   5 The "2" becomes "1" again, informing you that the tool is ready to create a  
  new link. 

 

   Link Properties 
      Pieces linked by Link tool, a thick line represents both pieces connected. 

      By double - click on the link (thick line), a dialog box appears to define the match  

      point to specify position. The Link Properties dialog box opens: 

 

       
 
 
 
 
 



 

  157

      Identical: Check this option, match point places on any Intersection     
      points. 
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Symmetrical: Check this option to obtain the match points paste symmetrical  
 in paired piece. 
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Halfway: Check this option to obtain the match points in the middle of the 
plaid or stripe in paired piece. 
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Offset: Check this option to define the match point to specify position. 
The value calculates from the original point of the sample (swatch). 
 

   
 
 
 
 
 
 

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

X Offset 1 in from 
Original point 

Y Offset 
0.5 in 
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To remove a link or alignment point: 

1 In Link Pieces view, select the Link tool, 

   2 Hold down the Alt (Windows) or the Option (Macintosh) key or 

     Alt +Windows keys (Linux) and click the link to be removed. 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

To save your changes in Link Pieces view: 

   1 Once you have added alignment points or linked your pieces, return to  
  the View menu and click the Link Pieces item. A dialog box opens,  
  asking you to confirm your modifications. 

                
 

2 To save your links, click the Update button; to ignore your changes, 
  click the Don’t Update button or the Cancel button to return to Link    
  Pieces view. 
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To move linked pieces 
 
The linked pieces on the simulated fabric surface are moved with the arrow 
keys of the keypad. That way, you can be sure that they are properly aligned. 
 
 
To show or hide the links between pieces 
 
To show or hide the links between pieces, select the Show Links function in the 
View menu. 
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View Menu: Show 
Show, in the View menu, enables you to show or hide various features on the 
marker. When a feature is visible, a check mark appears next to its name in 
the menu. 
 

                 
 

Guidelines: It shows or hides guidelines. 
 
Links: Once the pieces are linked with the Link pieces function in the View menu, 
a colored line appears, showing actual links on the marker. These lines 
representing the links are not be visible if the Show links function is not active. 
 
Block's Internal Pieces: If the block pieces are maintained by default in the 
fabric block, you can show or hide the internal blocks by activating the Show 
block's internal pieces function in the View menu. You cannot hide the block 
pieces on other fabrics. 
 
File names at the bottom of the View menu 
At the bottom of the View menu, you can see all open files. To switch from one 
open file to another, simply select the file on list that you wish to view. 
 
It is unlimited on open files opened at the same time in Marker Design. 
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Treatment Menu 
The Treatment menu enables you to obtain information and apply certain 
functions to your marker. 
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Treatment Menu: Marker Info... 
The Marker Info... item, in the Treatment menu, opens the Marker Info dialog 
box, which contains information on the open marker. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
      
 
The Marker Info dialog box enables you to view and edit the following:  
 
Styles 
Styles Text Box: It displays the file name of the style files used to create the 
marker. 
 
Add…: It adds a new style to the marker. 
 
Remove: It removes a style file from the marker. 
 
General Breakdown: It sets the same breakdown for all fabrics. 
 

Breakdown by Fabric: It sets a different breakdown for each fabric. 
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      Fabrics 

Fabrics Text Box: It shows fabrics used by the current selected style, displaying 
the fabric name, description and Width. 
 
Description: It is the fabric description (optional). 
 
Width: It is the width of the fabric. 
 
Sizes & Layers 
Sizes Text Box: It lists sizes and quantities for each selected style. 
 
Quantity: It displays the quantity of the selected size(s). To view the quantity for 
more than one size, hold down the Ctrl (Windows/Linux) or Command 
(Macintosh) key and select the sizes you wish to view. 
 
Special: It assigns a reference name to a size. 
 
Layer List: It enables you to modify the selected layer 
 
 
 
 
 
 
 
 
 
New Layer: It allows adding a new layer. 
 
Remove Layer: It let you to delete the selected layer from the list. 
 
To edit the name of the layer, double-click on the selected layer and input 
the new name. 

 
General Width: It sets the same width for all layers. 
 
Width by Layer: It sets a different width for each layer. 
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Treatment Menu: Item Info... 
The Item Info... option, in the Treatment menu, gives you information about any 
selected element. 
 
Item Info when a Piece is Selected 
This function opens the Piece Identification dialog box, which enables you to 
view and edit information on a selected piece on the Fabric Simulation Area. 
You can open this dialog box by double-clicking a piece in the chart. 
 
The Piece Identification dialog box offers the following options: 

        

Selected Piece Index: It indicates the piece index in the Chart. 
 
Pattern #: It is the style number. 
 
Piece Name: It is the name of the selected piece.  
 
Description: It is additional information describing the piece.  
 
Piece Code: It indicates the need for special piece treatment.  
 
Reference Code: It is an identification code for the piece. 
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Qty to Be Cut: It is the quantity of pieces needed for a complete garment. 
 

Single/Paired drop-down menu: It sets a single or paired piece. 
 
Fabric: It identifies the fabric from a given piece or group of pieces. 
 
Marker ID: It is a two-letter code to identify special treatment of the piece on 
the chart. 
 
Sizes Button: It brings up the Sizes Info dialog box. 
 
The Sizes Info dialog box enables you to view the following size information: 
 

 
 
 
 
 
 
 
 
 
 
   
 
 
 
 

Show Areas and Perimeters: It displays the area and perimeter of the piece. 
 
Show Widths and Heights: It displays the width and height measurements of the 
piece. 
 
Show Width and Height Differences: It displays the width and height differences 
of the piece from the Medium size. 
 
Show Special: It displays the special name used in the Working sizes dialog box, 
accessible via Grade menu. 
 
Click the OK button to close the Sizes Info dialog box. 
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Options Button: It brings up the Piece Treatment Tolerance dialog box, which 
enables you to remove or allow various manipulations. 
 
The Piece Treatment Tolerance dialog box offers the following options: 
 

          
 

Rotation: It sets the rotation capacity of the pieces at 45°, 90°, 180° or none. 
 
Symmetry: The symmetry can be set to be in X, Y or deactivated. 
 
Fine Rotation Tolerance: It allows you to set or remove a fine rotation (tilt). 
 
Paired Piece Follow-up: It applies symmetry and rotation to the other side of a 
paired piece. This function is applied in the fabric simulation area. 
 
Paired Piece Symmetry on X or on Y: It sets symmetry on X or symmetry on Y to 
be applied when the left side piece in a paired piece is placed in the Fabric 
Simulation Area. 
 
Press the OK button to save your settings. 
 
If the marker is linked to a pattern, all modifications made in the Piece 
Identification dialog box may be lost when updating the marker with a linked 
style file. To conserve the modifications made to the marker, you must undo the 
link or make the modifications in a style file. 
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Item Info when a Guideline is Selected 
 
Using the Guideline Info box, you can set an exact position and set the color of 
the line. 

 
To modify Guidelines using the Guideline Info box: 

1 Select a guideline. 

2 In the Treatment menu, select the Item Info... function to open the  
  Guideline Info dialog box. 
 
 

  Guideline info for a Vertical Guideline: 
 

      
 
   
 
 
 
 
  Guideline info for a Horizontal Guideline: 
 
 
 
 
 
 
 

 

3 Use the fields in the Guideline Info box to make the desired adjustments  
  and/or select the color of the line. 

4 Click the OK button. 
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Item Info when a Text Element is Selected 
 
When a text element is selected, this Item Info... item in the Treatment menu 
opens the Text Info dialog box. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
     
 Note: For further details about this box, see the Text tool section in this user  
 manual. 
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Treatment Menu: Piece Cutting Info... 
Piece Cutting Info... enables you to view and modify parameters for cutting 
a selected piece. You must be in Cut View to access to this menu option. 

 
Select the piece about which you wish to obtain cutting information. In the 
Treatment menu, click the Piece Cutting Info… item. The Piece Cutting Info 
dialog box opens: 
 
The Piece Cutting Info dialog box offers the following options: 
 

          
 

Cutting Sequence: Enables you to view and modify the rank of the piece in the 
cutting sequence. 
 
Cut Piece Clockwise: Check this box to cut the piece clockwise; uncheck it to 
cut the piece counter-clockwise. 
 
Cutting Velocity: Use the drop-down menu to set the cutting velocity of the 
piece(from 60% to 100%). 
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Treatment Menu: Group / Ungroup 
Group / Ungroup, in the Treatment menu, allows you to group many pieces (for 
example, to move them at once) or to create a block that contains several 
pieces. 
 
To group pieces: 

1 Hold down the Shift key (Windows, Macintosh and Linux) and select all    
  the pieces that you wish to group together. 

 

 

 

 

 

 

 

 

 
2 Select Group in the Treatment menu. 

3 The pieces are grouped and can be treated as one piece. 
 

 
To ungroup pieces: 

1 Select the group of pieces. 

2 Select Ungroup in the Treatment menu. 

3 The pieces are ungrouped; each piece can be treated on its own. 
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Treatment Menu: Pattern Refreshment 
 
 
Pattern Refreshment, in the Treatment menu, opens a working environment 
that enables you to add, edit, remove and/or replace pattern pieces in the 
marker. 
 
This working environment displays pattern pieces in the Chart. 

    

 
 
Pattern Refreshment enables you to carry out the following operations: 
 
• Delete selected pattern pieces (using the Backspace (Windows / Linux) or  
  Delete (Macintosh) key). 

  • Copy and paste selected pattern pieces in another marker's fabric or in a  
  new pattern file (Plan view). 
• Open an existing style file and add new pieces or replace pieces on the  
  marker. 

  • Edit selected pattern pieces (Horizontal symmetry, vertical symmetry, rotate,  
  fine rotate CW and fine rotate CCW). 
 
If your marker is linked to a pattern (in the File menu, Link Info), you receive a 
message warning you that the pattern refreshment will break the link. 
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Pattern Refreshment Toolbox/Toolbar 
 
The Pattern Refreshment toolbox/toolbar enables you to modify pieces on the 
Chart. 

                            
 

 
      Function of each tool in the Pattern Refreshment Toolbox/Toolbar 

 

Pointer Scale 

                      
 
 
 Pointer 

In Pattern Refreshment View, the Pointer tool enables you to: 
 
• Select one piece at a time in the Chart 
• Select pieces to be pasted from the open style list 
• Show the piece information by double-clicking the piece 
 
Note: For more information about the Pointer tool, refer to the chapter of this user 
manual about the main toolboxes. 

 
 
 Scale 

To scale all the sizes for a pattern piece. 
 

Note: Multiple selection is not possible in Pattern Refreshment mode. You 
must repeat pattern modifications for each piece. 
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Treatment Menu: Open Pattern... 
To add pieces from another style file and/or to replace modified pieces on 
the existing marker, select the Open Pattern... item, in the Treatment menu. 
This enables you to open any style (.sty) file in Marker. 
 
You must be in Pattern Refreshment mode to use this option. 

 
To open a pattern file: 

1 Select “Open Pattern” in the Treatment Menu. The Open dialog box  
  appears. 

2 Locate the desired style file and click the Open button. The Marker  
  software reads and opens the chosen style file. 

 
All possible matching styles are displayed in a pop-up menu. A matching style is 
a style file that has a compatible (number of sizes) grading nest with the chosen 
style file. 
 
 
 
 
 
 
 
 
If a grading match is possible, matching style files appear in the drop-down 
menu below Matching style. Select the matching style that you want to add 
pieces in. 
 
If no grading match is possible, the chosen file opens as a New Style. In this 
instance, you have to enter quantity per size in the Marker info dialog box, 
selected from the Treatment menu. 
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When you click the OK button, the pieces of the style file appear in a list: 
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Double click a piece in the chart (not on the working area) to view its 
piece information: 

           
To replace pieces, simply copy and paste the pieces with the help of the Copy 
and Paste commands in the Edit menu. 
 
 
To replace one piece with another: 

1 Select the new piece in the list of new pieces. 

2 In the Edit menu, click the Copy item. 

3 Select the piece to replace in the chart. 

4 In the Edit menu, click the Paste item. 

5 The piece that is copied replaces the selected piece in the chart. 
 
 
To add new pieces to the chart: 

1 Select a piece in the list of new pieces. 

2 In the Edit menu, click the Copy item. 

3 In the Edit menu, click the Paste item. 

4 The copied piece appears in the chart. 
 
 
To confirm or cancel your modifications, return to the Treatment menu and click 
the Pattern Refreshment item. The Marker Refresh dialog box opens. 
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The Marker Refresh dialog box offers the following options: 

 
 
Refresh the Marker: It saves your modifications. 
 
With Automatic Expand / Compact: It tells Marker to compact the marker where 
there would be loss and extend the marker where pieces overlap. 
 
Don't Refresh the Marker: It cancels all modifications. 
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Treatment Menu: Find Misaligned Match Points 
Find Misaligned Match Points, in the Treatment menu, enables you to identify 
pieces that are not properly aligned. 
To use this function, you must have previously created alignment points, either 
in the Pattern module or in Link Pieces view. 

When you select Find Misaligned Match Points, pieces that are not properly 
matched are identified by a symbol, as below: 

       
When you are working with a plaid or striped fabric, misaligned pieces do 
not show any motif. Properly aligned pieces assume the motif. 
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Treatment Menu: Find Overlaps 
Find Overlaps, in the Treatment menu, checks the marker for any overlapping 
pieces. 
 
To search for overlapping pieces, select Find Overlap in the Treatment menu. 
 
Overlapping pieces display in the opposite style to your color preferences. 
In other words: 
 
If you display your pieces in color, overlapping pieces appear in white: 
 

 
 
 
 
 
 
 
 
 
 



 

  182

If you display your pieces in white, overlapping pieces appear in color: 
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Treatment Menu: Expand/Compact Selection 
Expand/Compact Marker, in the Treatment menu, fill in or adjust spaces 
between all or selected pieces, according to the X and Y axes. 

      

To adjust or fill in spaces between pieces: 

1 Select the pieces you wish to adjust; or apply the function to all pieces  
  (no selection). 

2 Select Expand/Compact Selection (if you have selected one ore more  
   pieces) or Expand/Compact Marker (if you did not make any selection),  
   in the Treatment menu. 

3 Marker fills the empty spaces and resolve overlapping problems, if the  
  overlapping is not excessive. 
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Treatment Menu: Compact in X Marker 
Compact in X Marker fills in or adjusts spaces between all or selected pieces, 
according to the X axis. 

 

To adjust or fill in spaces between pieces along the X axis: 

1 Select the pieces you wish to adjust or apply the function to all pieces  
  (no selection). 

2 Select Compact in X Selection (if you have selected one or more pieces)  
  or Compact in X Marker (if you did not make any selection), in the  
  Treatment menu. 

3 Marker fills the empty spaces and resolves overlapping problems, along  
  the X axis. 
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Treatment Menu: Compact in Y Marker 
Compact in Y Marker fills in or adjusts spaces between all or selected pieces, 
according to the Y axis. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To adjust or fill in spaces between pieces along the Y axis: 

1 Select the pieces you wish to adjust or apply the function to all pieces  
  (no selection). 

2 Select Compact in Y Selection (if you have selected one or more pieces)  
  or Compact in Y Marker (if you did not make any selection), in the  
  Treatment menu. 

3 Marker fills the empty spaces and resolve overlapping problems, along  
  the Y axis. 
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Treatment Menu: Align Pieces... 
Align Pieces, in the Treatment menu, aligns pieces with guidelines on the 
Fabric Simulation Area. 
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To align pieces: 

   1 Place guidelines. You can place one vertical or horizontal guideline, or  
  many intersected guidelines. 

2 Select the pattern piece(s) you wish to align. 

3 Select Align Pieces... from the Treatment menu. The Align Pieces dialog box  
  opens: 

 

      
 
4 Select your alignment by selecting the appropriate radio button. These  
  alignments are based on the position of the piece on the screen; you  
  can combine alignments. 

5 Click the OK button. 
6 The selected pieces are aligned with the nearest guidelines. 
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Treatment Menu: Scale... 
The Scale function, in the Treatment menu, scales the selected pattern pieces  
or the entire marker. The scale can be done evenly, independently in X and Y 
or around the piece to any measures. 
 
To scale one or more pieces: 

   1 Select the piece(s) you wish to scale or, to select the entire marker, do  
  not select any pieces. 
2 Select the Scale... item in the Treatment menu. 
  The Scale dialog box opens: 
          
 
 
 
 
 
 
   
 
 
3 Specify your scale criteria (described below). 

4 Click the OK button. 

 
The Scale dialog box offers the following options:  
 
Scale Selection: It scales the selected items. 
 
Scale Marker: It scales the entire marker. 
 
Scale Even: It scales evenly selected pieces or the entire marker.  
 
Scale in X: It scales selected pieces or marker according to the length.  
 
Scale in Y: It scales selected pieces or marker according to the width. 
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Scale Measure: It scales selected pieces or marker according to a given 
measure in centimeters or inches. 

  

 
Note: If you do not select specific pieces in the marker, the Scale function fits  
all pieces in the chart to scale. 
 
You can print the percentage of the fit to scale in the marker header. 
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Treatment Menu: Lockin Marker / Selection 
The Lockin Marker/Selection function, in the Treatment menu, enables you to 
duplicate the current marker with a 180° rotation and add it to the end of the 
marker. 
 
If you select pieces, the Lockin marker function changes to Lockin selection. In 
this instance, the 180° rotation is applied on the selection only. In the instance 
of an uneven end, the duplicate marker is interlocked. 

 
 

To enable Lock-in Marker / Selection, you must ensure that Inhibit placement of 
extra pieces check box is unchecked in the General preferences dialog box, 
found under Options > Preferences > General. 

 

Note: The Lock-in Marker/Selection function is not applied if the number of 
required pieces exceeds the number of pieces contained in the chart if Inhibit 
placement of extra pieces is checked. 
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Treatment Menu: Notch Conversion 
Notch Conversion, in the Treatment menu, enables you to convert several 
notches at once on the pieces in the fabric simulation area. 
 
Notch Conversion offers three options: 
 
• Pull down from chart 
• On selected notches 
• On selected pieces 
 

       

 
Each option is described in detail on the following pages. 
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Notch Conversion: Pull Down From Chart... 
When you have not yet placed some or all of your pieces, you can convert 
notches as the pieces are placed. This enables you to convert one type of 
notch into another, using the Notch Conversion Pull Down from Chart dialog 
box. 
 
 
To convert notches as you pull pieces down from the chart: 

1 Make sure that the pieces on which you want to convert the notches  
   have not yet been placed on the Fabric Simulation Area, as this option  
   only works on unplaced pieces in the chart. 

2 Select Pull down from Chart, in the Treatment menu, under the Notch  
  Conversion sub-menu. It opens the Notch Conversion Pull Down from  
  Chart dialog box: 

     
 
3 In the text window on the left, there is a list of different types of notches. 
  Highlight the type of notch that you wish to convert on all pieces. 

4 Via the New Notch drop-down menu, select the type of notch to which you  
   want to convert the highlighted notch type. 

5 The new notch selected appears in the text window under Convert to... 
  Continue highlighting each notch that you wish to convert and   
  selecting a corresponding New Notch. 

6 Click the OK button to activate your changes. 
7 Each notch is converted as you place a piece from the chart to the fabric  
  simulation area. This process only affects unplaced pieces. Notches are not  
  converted on the pieces that are already placed. 
8 Click the OK button to save your changes. 
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The Notch Conversion Pull Down from Chart dialog box offers the following 
options: 
 
Original: The original type of notch on the chart that you wish to convert. 
 
Convert to...: The type of notch you want to convert the original notch to. 
 
Apply on All Fabrics: Check this option to apply the notch conversion on all 
fabrics. 
 
New Notch: A drop-down menu, enabling you to select the new notch from 
which you convert the original notch. 
 
A. Depth: The depth of the selected New notch. 
 
B. Perimeter Width: The perimeter width of the selected New notch. 
 
C. Inside Width: The inside width of the selected New notch. 
 
D. Double-Up notch: Dimension of a double-up notch, if any. 
 

             
 
Notch List: It opens the Notch List dialog box. Refer to the Notch List section of this 
manual for more details about this dialog box. 
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Notch Conversion: On Selected Notches 
 
On Selected Notches, in the Notch Conversion section in the Treatment menu, 
enables you to convert one or more notches on pieces that have already been 
placed on the Fabric Simulation Area. For further details, refer to the Convert 
Notch tool section of this User Manual. 
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Notch Conversion: On Selected Pieces... 
On Selected Pieces, in the Notch Conversion option, Treatment menu, enables 
you to convert notches on selected pieces that have been already placed on 
the fabric simulation area. 

 
To convert notches on selected pieces in the fabric simulation area: 

   1 Select one or more pieces in the fabric simulation area whose notches  
  you wish to convert. 
2 Select the On Selected Pieces, from Notch Conversion, in the Treatment 

        Menu. 
 

The Notch Conversion on Selected Pieces dialog box open: 
 

 
 
3 Select the radio button that corresponds to the desired option and click 
  the OK button. These options are described in detail below. 

 
The Notch Conversion on Selected Pieces dialog box offers the following 
options: 
 
Revert to pieces from chart with original notches: This option replaces the 
selected pieces by the pieces from the Chart that have the original notches. 
 
Revert to pieces from chart with pull down conversion: This option replaces the 
selected pieces by the pieces from the Chart that have the notch pull-down 
conversion. 
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Automatic Marker Menu 
PAD System’s AutoMarker commands and parameters are available under the 
Automatic Marker menu. 
 

              
 
Note: The Automatic Marker menu is available in Marker Design if the 
nesting engine is installed(PAD AutoMark, Shape Shifter or Nester). 

 
Via AutoMarker, you can perform an automatic marker at the same time as 
you work on another marker file. 
 
Files created using Automatic Marker , Monitor are displayed with a different 
icon.  

 

AutoMarker Icon                     Manual Marker Icon 
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Automatic Marker Menu: Monitor… 
The Monitor option, in the Automatic Marker menu, displays the Automatic 
treatment's controls. 
 
When you select Monitor, the Automatic Marker Monitor dialog box opens, 
offering the following options: 
   
      

 

 

 

 

 

 

 

 

Current Marker: It is the currently treated marker.  
 
Current Fabric: It is the currently treated fabric.  
 
Rank: It is the position of each marker in the queue.  
 
File: It is the name of the marker file. 
 
Fabric: It is the fabric. 
 
Type: Select the type of treatment: automatic or by reference. 
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Automatic/By Reference: Those two radio buttons enable you to select the 
treatment type for your marker. 
 
Automatic: It optimizes the marker for the pieces to be placed. 
 
By References: It creates a marker by using other existing and similar markers as a 
reference. 
 
The command buttons 
The Automatic Marker Monitor dialog box features seven command buttons. 
When you first open this dialog box, two buttons are active: New and Open. 
Once you have opened markers in the Monitor list, other buttons become 
available. 
 
New: It creates a new marker file. It opens the same dialog box as the New 
command in the File menu. 
 
Open: It opens an existing marker file. 
 
Priority: It enables you to re-order the treatment order (rank) of the markers. 
Select the file, click the Priority button and enter the new priority order. 
 
Parameters: It enables you to assign file rotation or symmetry parameters to each 
marker. 
 
Remove: It deletes a selected fabric/marker from the list. Fabrics associated 
with a file are considered independent items even if they are relative to a 
marker. 
 
Set-Up: It opens the Automatic Marker Set-Up dialog box, which enables you to 
view and modify information on the automatic marker. This button changes to 
References when you select the By Reference radio button and opens the 
Marker by references dialog box, which enables you to view and modify 
information on Markers by references. You can have more information about 
these two dialog boxes in the appropriate section of this User Manual. 
 
Start: It initiates the automatic treatment of listed files. The Start button turns into 
a Stop button once the automatic treatment is running. 
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Stop: It stops an automatic treatment. There are two ways to stop the treatment: 
 
• Stop Now: It stops the marker in progress. 
• Stop after Current Marker: It finishes the marker but does not start on  
  others. 
 
Don’t Stop: It continues all remaining markers. 
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Automatic Marker Menu: Automatic 
The Automatic sub-menu allows you to place the pieces on the Fabric 
Simulation Area. You can place the pieces according to previously established 
general set-up or configure the placing by sorting your pieces by size and the 
order in which you want them. The Automatic sub-menu is only available if the 
nesting engine is selected, not the Nester engine. 
 

            
Automatic: Regular 
 
The Regular item in the Automatic sub-menu, Automatic Marker menu, 
launches the marker treatment if at least one piece is in the area(s) 
selected in the Automatic Marker Set-Up dialog box (chart and/or 
stand-by). The marker is created according to the previously established 
general set-up and the current layer and fabric. 
 
All Automatic treatments take into consideration treatment tolerances 
established in: 
• PAD System Pattern 
• The Piece identification dialog box 
• The Parameters dialog box 
 
And also consider: 
• The pieces’ spacing 
• Any one-way fabric treatment. 
• Any fold and tubular treatment 
• Any plaid and stripe treatment 
 
Note: If you wish, you can perform an automatic marker treatment in the 
background while treating a second marker in another window. 
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Automatic: Sectional... 
In Sectional sub-menu offer 2 features to make automatic markers; Step 
Marker and Colour Shading. The Sectional... item in the Automatic sub-menu, 
Automatic Marker menu, allows you to configure the way your pieces are 
placed on the Fabric Simulation Area. The pieces are placed optimally on 
the Fabric Simulation Area, depending on your settings. 
 
Step Marker 
In Step Marker, pieces are sorted by sizes and bundles to create sections by 
default. Each section has a rank to establish the order in which it is placed on 
the marker. By selecting this item, the Step Marker dialog box appears, in 
which you can customize the placing of your pieces by size and bundle 
order: 
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The Step Marker dialog box offers the following options: 
 
Interlock: When making a sectional marker, if there is still room for more pieces 
in the current section, Interlock allows pieces of the next section to be placed 
in it, as long as they can fit. The number in the Interlock text field determines 
the length (inch or cm, according to your measuring unit) on which the 
pieces of the two sections can be mixed. 
 
Rank: It determines the order of the selected size(s) that create(s) a section. 
The sections are placed following this order on the Fabric Simulation Area. 
You can group sizes by giving them the same rank. Grouped sizes are placed 
in the same section on the Fabric Simulation Area, pell-mell. 
 

Group by Size: To set pieces group by size in a style or several styles. 

Group by Style: To set pieces by group in same style. 

Group by Bundle: To set pieces group by bundle, or several styles group by 
bundle. 
 
 
 
 
After selecting group by, size, group by style or group by bundle, press on OK 
when you are ready to start the automatic placing process. 
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Colour Shading 
In Colour Shading, pieces are sorted by sizes and bundles to create sections 
by default. Each section has to choose the zone which it is placed on the 
marker. By selecting this item, the Colour Shading dialog box appears, in 
which you can customize the placing of your pieces by size and bundle 
order: 

 

The Colour Shading dialog box offers the following options: 

Group by Size: To set pieces group by size in a style or several styles. 

Group by Style: To set pieces by group in same style. 

Group by Bundle: To set pieces group by bundle, or several styles group by 
bundle. 
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To create and set the zone to the selected section: 
1 Input the zone value to the From and To text box. 
2 Click Create button to validate the setting. 
3 The zone is indicated to dash line as if the simulation fabric area. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 
4 Using the drop down menu in Zone item to choose the zone to the  
  selected section. You may need to choose more than one zone 
  by Custom item. 
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To delete the zone to the selected section: 
1 Click Delete button, a dialog box appears: 
 

             
 
2 The zone value is checked, click OK button to validate. 
 
 After selecting group by, size, group by style or group by bundle and zone  
 area, press on OK when you are ready to start the automatic placing  
 process. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

  206

      Automatic Marker Menu: Similar Marker 
The Similar Marker option in the Automatic Marker menu enables you to 
create a new marker by using the current marker. Once this operation is done, 
the original marker remains unchanged. 
 
The new pieces are placed according to the reference codes established 
during the identification of the piece or, when a code is absent, according to 
the geometry of the piece. 
 
 
To create a similar marker: 

1 Select the Similar Marker option in the Automatic Marker menu and the  
  Similar Marker dialog box opens: 

          
2 Use the Reference Styles drop-down menu to select the style that you wish  
   to use as a reference style. 

3 Add styles using the Add button on the right. 

4 Select With Automatic Expand/Compact if you wish to reduce gaps  
  and overlaps between pieces. 

5 Click the OK button to create the new similar marker or click the Cancel  
   button to quit this operation. 
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Automatic Marker Menu: Marker by Reference... 
The Marker by Reference option, in Automatic Marker, creates a marker based 
on other markers with similar characteristics. 
 
 
To create a marker by reference: 

1 Create a new marker. Make sure that there is no piece in the Fabric  
  Simulation Area. Do not forget to assign sizes and fabric width to the new  
  marker you create. 

2 Select Marker by Reference in the Automatic Marker menu. 
 

  The Marker by References dialog box opens: 
 

   
 
3 When you select this item, you must indicate the location of the existing  
  files that serve as a base (reference) for the creation of the new marker.  
  To do so, select the right volume in the Search markers on drop-down  
  menu. 

4 Select With Automatic Expand/Compact if you wish to reduce gaps  
   and overlaps between pieces. 

5 Click the OK button to create the new, similar marker. 
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Help Menu: About Marker Design... 

 

 
 

 
By clicking the About[name of your application]... item the Help menu, you can 
view: 
 
• The name and version of the application installed. 

  • The User’s Name as entered during the initialization of the application. 
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Chapter 3 

The Main Toolboxes/ Toolbars 

• • • • • • 
PAD System™ Marker Design toolboxes/ toolbars enable you to place and 
manipulate pattern pieces and complete many different tasks. 

Windows / Macintosh Treatment Toolbox     

 

  

        

Windows /Macintosh Keypad 

 

 

 

 

Windows / Macintosh Treatment Toolbar                       

 
 

Windows / Macintosh Keypad (Toolbar)                    
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Treatment Toolbox / Toolbar 
 

The Treatment toolbox contains special treatments to be applied on 
selected pattern pieces. 
 
Toolbox               Toolbar 
 
 
 
 
 
 
Function of each tool in the Toolbox / Toolbar 
 
Pointer                  Zoom In/Out           Block a Piece   
 

 
 

Cut-Down Two Piece     Magnetic Cursor       Cut with Angle 

 

 
Edit Blocking Contour     Fill a Hole                 Text 

                                              

 
Ruler                     Convert Notch 
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Pointer 
The Pointer tool is used to select one or several pattern pieces and move them 
within the working area. 
 
To select a piece: 

1 Select the Pointer tool. 

2 Click the desired piece or group. 

   3 Hold down the Shift key (Windows, Macintosh and Linux) to select or  
  deselect more than one piece or group. 

                

 
To move one piece to the Fabric Simulation Area: 

1 In the Chart Area, click the number in the column below the illustration of  
  the piece you wish to move: 

                 

2 The selected piece moves to the Fabric Simulation Area: 

 
        
 
 
 
               



 

  212

Moving multiple pieces to the Fabric Simulation Area 
 

To move all sizes of the chosen piece to the Fabric Simulation Area: 
1 Select the Pointer tool. 
2 Hold down the Alt Key (Windows) or the Option key (Macintosh)  
  or Alt +Windows keys (Linux). 

 

             
3 Click the piece in the chart. All sizes move to the Fabric Simulation Area. 
 
 
 
 
To move all pieces of the chosen size to the Fabric Simulation Area: 

1 Select the Pointer tool. 
2 Hold down the the Alt key (Windows) or the Option key (Macintosh)  
  or Alt +Windows keys (Linux). 

             
 

   3 Click the breakdown to be placed, near the size. All selected pieces  
  move to the Fabric Simulation Area. 
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To move one or more pieces: 

1 Select the Pointer tool. 

2 Select the piece or group of pieces that you wish to move. 

3 While holding down the mouse button, move the selected element(s)  
  to the desired location. 
 
 
To move pattern pieces horizontally, using a dialog box: 

1 Use the Pointer tool to select the pattern pieces you wish to move. 

2 Hold down the Ctrl + Alt keys (Windows / Linux) or the Command + Option  
  keys(Macintosh) and click the Pointer tool icon in the Treatment toolbox. 

 
 
 
 
 
 
 
 
 
 

The Move X dialog box opens: 

             
                   

3 Enter the distance in the text field. A positive value pushes the pieces to  
  the right, a negative value pushes them to the left. 

4 Click the OK button to execute the function. 
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To accelerate the positioning speed of a piece: 

1 Drag the piece so it overlaps pieces surrounding the desired location  
  by holding the mouse button, clicking the piece and moving it to the  
  desired location. 
2 Release the mouse button. 

3 The piece positions itself in the open space found. 
 
Note: Only pieces that intersect the piece to be placed are considered in  
the calculation of its positioning. 
 
You can activate the Pointer tool whenever necessary by holding down the Ctrl 
key (Windows / Linux) or the Command key (Macintosh). 
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 Zoom In / Out 
       The Zoom In/ Out tool enables you to enlarge or reduce your overall view  
       of the working area. 
 

To zoom in on the working area: 

1 Select the Zoom in/Zoom out tool. 

2 The Pointer converts into a magnifier. 

3 Click the desired area until you reach the desired magnification. 
 

To zoom out, hold down the Alt key (Windows) or the Option key (Macintosh) or 
Alt +Windows keys (Linux) while the Zoom In / Out tool is active; the positive (+) 
becomes a negative (-). 

          
The Zoom in tool (+) is available by holding down the Ctrl key + Space bar 
(Windows / Linux) or the Command key + Space bar (Macintosh). 

        
 
 
 
 
 
 
 

 
By holding those keys, press on the left mouse button (Windows / Linux) or the 
mouse button (Macintosh) to zoom in. 
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The zoom out tool (-) is also available by holding down the Alt + Ctrl + Space bar 
(Windows / Linux) or the Command + Option + Space bar (Macintosh). 

             
By holding those keys, press on the left mouse button (Windows) or the mouse 
button (Macintosh) to zoom out. 
 
 

      To Zoom In/ Out by Mouse Wheel 
To activate the Zoom In when another tool is selected,  
hold down Space bar key + Move up the mouse wheel. 
 
To activate the Zoom Out tool when another tool is selected, 
hold down Space bar key + Move mouse wheel down. 
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Block a Piece 
The Block a Piece tool allows you to create a blocking allowance around a 
pattern piece (or a group of pieces). You can duplicate and link the resulting 
contour to the original block. 
 
The original blocking shows the piece(s) inside the block. Pieces in the linked 
block are displayed if Show Block's Internal Pieces is checked in the View menu. 
 
The block can be made on any piece or group of pieces on the simulated 
fabric surface. You can create a unique block in the Stand By Area. To make a 
block on multiple sizes, you can create a block on any piece in the chart. 
 
Piece before and after blocking: 

            
To Block a Piece: 

1 Select the Block a Piece tool. 

   2 Click the piece, or group of pieces, that you wish to block. The Blocking 
dialog box opens. 

3 Enter the blocking allowance in the appropriate text box and select the    
  desired options. 

4 Click the OK button. 
5 The piece appears with blocking. 
 

 

 Note: To block more than one piece. they have to be grouped. 
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The Blocking dialog box offers the following options: 
 
          

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All Around: Creates an even allowance around the piece or group of pieces. 
 
Cut Corners: Removes the extra allowance at each corner. 
 
Left Side, Right Side, Top Side, Bottom Side: Creates a block with a distinct 
measurement for each side. 
 
Rectangular Blocking: Creates a square blocking allowance around a piece  
or group of pieces. You can cut a corner for reference by checking the Cut 
option (upper right corner, lower right corner, upper left corner, lower left 
corner). 
 
Add Notches on Perimeters: Reproduces notches on the contour of the 
perimeter created. This option is not available for rectangular blocking. 
 
Create a Linked Block: Creates a block in the fabric list. This linked block is linked 
to the original block. When checked, the Options... button becomes available. 
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Click the Options... button to open the Linked Block dialog box, which allows 
you to edit the name of the selected pieces, the grouped sizes in the block and 
the quantity to cut. 

         
 
The link is broken when the original block is removed. 
  
 
To edit a block: 

1 Select the Block a Piece tool. 

2 Click the block. 

3 The Blocking dialog box opens. 

4 Enter your modifications in the Blocking dialog box. 

5 Click the OK button. 
 
 
To remove a block: 
• Edit the block by changing the All around value to zero (0).  
  or 
• Return the piece or group of pieces to the chart. 
  or 
• For a group of pieces, ungroup. 

 

 

 

 



 

  220

To create a block on multiple sizes: 

1 Select the Block a Piece tool. 

2 Click the piece in the Chart that you wish to block to open the Blocking  
  dialog box. 

3 Enter the blocking allowance in the appropriate text box and select the  
   desired options. 
 
 
In the Chart, the blocked piece is marked with a pound sign (#): 
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 Cut-Down Two Pieces 
The Cut-Down Two Pieces tool superimposes two pattern pieces in the Fabric 
Simulation Area for a cut-down. Both pieces are displayed and their contour 
plotted. 
 
Cut-Down Two Pieces, before and after: 
 

    

 
To superimpose two pieces for a cut-down: 

1 Select the Cut-Down Two Pieces tool. 

2 Click the first piece in the Fabric Simulation Area. 

3 Click the second piece in the Fabric Simulation Area.  

  It opens the Cut-Down Position dialog box: 
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4 Select the desired options. 

5 Click the OK button. The pieces are superimposed and considered as    
  one. 
 
 
You can establish the position of the pieces, one on top of the other, using the 
Cut- Down Position dialog box. These pre-set positions can be combined to 
obtain the required superimposed position. 
 
Note: To remove a cut-down, select the Cut-Down Two Pieces tool and click 
once on the superimposed pieces or sizes. 
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You can create a cut-down between two pieces or between two sizes in the 
Chart. 
 
 
To Cut-Down Two Pieces in the Chart: 

1 Select the Cut-Down Two Pieces tool. 

2 Click the first piece in the Chart. 

   3 Click the second piece in the Chart. The Cut-Down Position dialog  
  box opens, as shown on preceding page. 

4 Enter the desired positioning. 

5 Click the OK button. 
 
 
Pieces in the Chart before Cut-Down Two Pieces: 

 
 

Pieces in the Chart after Cut-Down Two Pieces: 
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To Cut-Down two sizes in the Chart: 
1 Select the Cut-Down Two Pieces tool. 
2 Click the first breakdown (Click 1). 
3 Click the second breakdown (Click 2). 

 
 

The Cut-Down Position dialog box opens. 
 
4 Enter the desired positioning. 

5 Click the OK button. 

 
The sizes are superimposed, one on top of the other. When this occurs, the 
quantity to be placed in the chart is reduced by one and the superimposed 
sizes appear as a new row, as illustrated below: 
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Magnetic Cursor 

The Magnetic Cursor tool attaches a selected piece to the cursor. This function 
can easily retrieve pieces that have been brought down outside the screen 
visible area. 

 
To activate the Magnetic Cursor: 

1 Select the Magnetic Cursor tool. 

2 Click once on the desired. 

3 Click the desired location in the Fabric Simulation Area. 

4 The piece follows the cursor until another piece is selected. 
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Cut with Angle 

The Cut with Angle tool enables you to cut a pattern piece freehand and 
add a seam allowance. The cut with angle tool may be applied with an 
angle. 

 
To cut a piece freehand and add a seam allowance: 

1 Select the Cut with Angle tool. 

2 Click the piece and hold down the mouse button. A horizontal line  
  appears. 

3 To shift it, press the 5 key on the numeric keypad on the keyboard until  
  the desired angle is reached. 
4 Drag the line to the desired cutting location. 

        

5 Release the mouse button. 
 
 
The Seam Value dialog box opens. 
 

                  
 

6 Enter the Seam value. 

7 Click the OK button. 
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To set the position of the cutting line using a dialog box: 

1 Select the Cut with Angle tool. 

2 Hold down the Alt key (Windows) or the Option key (Macintosh) or  

  Alt +Windows keys (Linux). 

 

             
 
3 Click the pattern piece. 
  The Piece Cut dialog box opens: 
 

          
 

4 Enter the orientation of your cut (Horizontal or Vertical), the seam value,  
   select the proper radio button for the seam positioning (Center of Piece,  
   Distance from Bottom, Top, Right or Left) and enter a distance, if  
  required. 
5 Click the OK button. 
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To bring the piece back into the Chart and remove the cutting function, select 
both parts of the piece and press the Backspace key (Windows / Linux) or the 
Delete key (Macintosh). 

              
 

Using Cut with Angle in the Chart 
The Cut with Angle tool can be used on pieces in the Chart. Using the dialog 
box, you can cut pieces in all sizes simultaneously. 
 
This process creates two pattern pieces (one for each section). The original 
piece remains. However, the number of pieces to place remains zero. 

 

Note: When used in the Chart, the Cut with Angle tool cannot be undone.  
Use the Revert to Save option to undo a Cut with Angle in Chart. This brings  
you back to the last version saved. To remove cut parts of the pattern piece, 
use the Pattern Refreshment option. 

 
 
 
 
 
 
 
 
 
 
 
 
 



 

  229

  Edit Blocking Contour 

Edit Blocking Contour enables you to modify the existing contour of a blocking 
allowance by moving existing points, adding new points to the shape or 
removing points from it. 

 
To move existing points or segments: 

1 Select the Edit Blocking Contour tool. 

2 Click once the blocking. It activates the shape and show all points. 

3 Select the points or segment to be modified, hold down the mouse and  
  drag it to its new location. 

 
Modifying a piece blocking contour, before and after: 
 

 

 
Edit Blocking Contour is not available for the pieces blocked on the Chart. 
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To add new points: 

1 Select the Edit Blocking Contour tool. 

2 Click the new point location on the blocking allowance contour. 
 
 
Adding a new point to the contour, before and after: 

                

To remove points: 
 
Using the Edit Blocking Contour tool, hold down the Alt key (Windows) or the 

Option key (Macintosh) or Alt +Windows keys (Linux) and click on the point you 
wish to remove. 

           

             
 
If the modified block has a linked block, the linked block is updated. 
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   Fill a Hole 
The Fill a Hole tool fills holes in the marker with pieces left in the Chart. PAD 
System™ Marker Design evaluates the hole and place the largest pieces 
available to fill the space. 
 
To Fill a Hole in the marker: 

1 Select the Fill a Hole tool. 

2 Click once, hold down the mouse button and drag to draw a rectangle  
  that will surround the hole. 

3 Release the mouse button. 
 

 

 

 



 

  232

  Text 
The Text tool enables you to write notes on the working area. 
 
 
To input new text: 

1 Select the Text tool. 

2 Click the desired text location inside a pattern piece or anywhere else on  
  the working area (if you want the text inside a shape to be grouped with it,  
   the piece has to be activated prior typing the text). 

3 When the dialog box appears, write the text in the space and select the  
  text size as well as the preferred alignment. The size affects the printed  
  version of the text and not the way it is displayed on the working area. 

4 To use the text list, click the arrow drop-down menu next to the Text list  
  label. The text elements entered in the text list are listed. Click the Edit...   
  item to open the Text Info dialog box. For further information about this  
  box, see the section of this user manual about the Text List... option in the  
  Options menu. 

                        
 

 

To see the text, you must check the Texts item under the menu Option -> 
Preference->Show & Print. 
 
When the text area is displayed on screen, the text is with a dash rectangle show 
the delimitation of the text space when plotted. The text point can be moved 
around, graded and/or grouped to any shapes or pieces. 
 
The text point can be moved around, graded and/or grouped to any shapes or 
pieces. 
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The Text Info dialog box offers the following options: 
 
Text List: It is a drop-down menu that includes text from a list defined by the user. 
For further details about this list, refer to the section of this user manual about the 
Text List... item in the Options Menu. 
 
Letter Size: It sets the text size to be plotted. You can select 10, 18, 24, 27, 30 and 
36 Point text sizes. 
 
Horz. Alignment: It defines the alignment of your text according to where you 
click on the working area or on the segment. You can select Left, Center, or Right. 
 
Angle: It sets the angle of the text on the piece. 

 
Reverse Direction: It reverses the text to another direction.  
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To modify text that already exists: 

1 Select the text info, a dash rectangle show the delimitation of the text  
   space. 

                         
2 Select Item Info… in the Treatment menu. The Text Info dialog box    
  appears, allowing you to change the text. 

3 Click the OK button to validate the changes and close the dialog box. 
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Ruler 
The Ruler tool allows you to get information on the distance between any 
two clicks, which can be on points or anywhere else on the working area. 

 
To take a measurement based on two references: 

1 Select the Ruler tool. 

2 Click a first reference. 

3 Click a second reference. The Point to point distance dialog box opens. 

   Or, 
1 Click on first point and hold down left mouse button (Windows / Linux) or  
  the mouse button (Macintosh).Then drag to second point. 

  The Point to point distance dialog box opens. 

 

        
          
The information displayed includes: 
 

• Distance on a straight line between the two points. 
• Distance on the X axis between the two points. 
• Distance on the Y axis between the two points. 
• The Angle formed by the line created by the two points and the X axis. 

  • The Opening calculation of the angle formed by the line created by the 
two points and the X axis. 
 
The Copy button copies the selected values to the clipboard. Check a value to 
include it in the copied information, uncheck a value to exclude it from the 
copied information. You can paste these values into Notepad or another word 
processing application. 
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  Convert Notch 
The Convert Notch tool enables you to convert one or more notches on pieces 
that have already been placed in the Fabric Simulation Area. 
 
 
To convert selected notches in the fabric simulation area: 

1 Select the Convert Notch tool. 

2 Activate the notches that you wish to convert. 

3 Select On selected notches, from the Notch Conversion sub-menu in the 
          Treatment menu. 

 
 
The Notch conversion on selected notches dialog box opens: 

         
 

4 In the text window on the left, there is a list of different types of notches. 
 Highlight the type of notch that you wish to convert. 

5 Via the New notch drop-down menu, select the type of notch to which you  
   want to convert the highlighted notch type. 

6 The new notch selected appears in the text window under Convert to... 
  Continue highlighting each notch that you wish to convert and       
  selecting a corresponding New notch. 

7 Click the OK button to activate your changes. 
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The Notch Conversion on Selected Notches dialog box offers the following 
options: 
 
Original: It is The original type of notch that you wish to convert. 
 
Convert to: It is the type of notch you will convert the original notch to. 
 
New Notch: This drop-down menu enables you to select the new notch to 
which you will convert the original notch. 
 
A. Depth: It is the depth of the selected new notch. 
 
B. Perimeter Width: It is the perimeter width of the selected new notch. 
 
C. Inside Width: It is the inside width of the selected New notch. 
 
D. Double Up Notch: It is the dimension of a double-up notch, if any. 

                  
 

Notch list: It opens the Notch List dialog box, which lists the notches that are 
distinct to the current style. 
 
Note: Refer to the section of this User Manual about the Notch List... item in the 
Options menu. 
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Options for selecting and deselecting notches 
To select a notch, use the Convert Notch tool and click the notch. 
 
To deselect a notch, use the Convert Notch tool while holding down the 
 Alt (Windows) or Option (Macintosh) key or Alt +Windows keys (Linux). 

            

To select all the notches on a piece, use the Convert Notch tool while holding 
down the Shift key (Windows, Macintosh and Linux). 
 

 

 

 

 

 

 

 

 
To deselect all the notches in a piece, use the Convert Notch tool while 
holding down the Shift + Alt (Windows) or Shift + Option (Macintosh) keys or 
Shift + Alt + Windows (Linux). 
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To select all the notches on all the pieces in the Fabric Simulation Area, hold 
down the Shift key (Windows and Macintosh and Linux) and click on the 
Convert Notches tool in the toolbox. 

      

 

 

 

 

 

 

 

 
To deselect all the notches on all the pieces in the Fabric Simulation Area, hold 
down the Shift + Alt (Windows) or Shift + Option (Macintosh) keys or Shift + Alt + 
Windows (Linux) and click on the Convert Notches tool in the toolbox. 
 
 
 
 
 
 
 

 

 
 

If it is impossible to convert a notch, Marker lets you know by creating a small 
square around the selected point: 
 
 
 
 
 
 
 



 

  240

Keypad Toolbox / Toolbar 
The tools in the Keypad toolbox/ toolbar place and manipulate pattern pieces 
on the Fabric Simulation Area. 
 
The toolbox/toolbar layout corresponds to the numeric keys on the right hand 
side of the keyboard. 
 
Windows / Macintosh Keypad Toolbox   
                 
 
 
 
 
 
 
 
Windows / Macintosh Keypad Toolbar 

 
 

Function of each tool in the Keypad Toolbox 
 

       Fold/Unfold                Pair/Unpair                 Fine Rotate CCW 

                                                        

Horizontal Symmetry     Push Up                Vertical Symmetry 

                                           

Push Left                Rotate                  Push Right    

                                                                                                           

      Gap                    Push Down              Overlap   
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      Slide Piece              Standby 

                        

Fine Rotate CW         Force Piece                         

                      
 

 
 

Fold/Unfold 
The Fold/Unfold tool is available on Folded or Tubular fabric. 

 
To place a piece on the fold: 

1 Select the piece. 

2 Click the Fold/Unfold tool in the toolbox. 
 
The piece is placed on the selected fold (top or bottom). For a tubular 
treatment, the piece is always placed at the bottom fold of the fabric. 

 
To place a piece on the upper fold: 

1 Select the piece. 

2 On the numeric keypad, hold down the "0" key and select the Fold/Unfold  
  tool. 

 
To unfold a piece: 

1 Select the folded piece. 

2 Click the Fold/Unfold tool. 
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 Pair / Unpair 
When double pieces are taken from the Chart and placed on a fold or a 
tubular fabric, both sides (left and right) are placed one on top of the other. 
 
The Pair/Unpair tool removes one side, sends it back to the Chart and allows 
the other side to be placed on the fold. 
 
This tool is available if the Fold and Tubular option from the Options menu is active. 
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To pair a piece: 

1 Select the piece in the Fabric Simulation Area. 

2 Click the Pair/Unpair tool. 
 

Both pieces are put together and considered as a pair. 
 

To unpair a piece: 

1 Select the piece in the Fabric Simulation Area. 

2 Click the Pair/Unpair tool. 
 

Both sides are considered as single pieces. 
 

To bring down an unpaired piece from the Chart: 

1 Hold down the Alt key (Windows) or the Option key (Macintosh) or  

 Alt +Windows keys (Linux). 

    

          
 

2 Click the piece in the Chart that you wish to move. 
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 Fine Rotate CCW 
The Fine Rotate CCW key makes a fine rotation counter-clockwise on a 
selected piece. 
 

       Note: Before fine rotating a piece, ensure that your parameters are set to allow  
       fine rotation. 

 
To do a fine rotation on a piece: 

1 Select a piece. 

   2 Click the Fine Rotate (Counter Clockwise) tool as many times as  
  necessary until you reach the desired angle. 

 
 

 
 
 
 
 
 
 
 
   

 

 
 
 
 
 
 
 
 
 
 

 
This function can be preset to a certain steps value, a maximum allowed value 
or temporarily disabled using the Function Parameters dialog box, accessible 
via Options > Preferences > Parameters. 
 
To reach the maximum rotation in one step, hold down the "0" key while rotating 
the piece with the Fine Rotate tool. 
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 Horizontal Symmetry 

The Horizontal Symmetry key flips a piece on the marker on a horizontal axis. 
 

To flip a piece horizontally: 

1 Select the piece you wish to adjust. 

2 Select the Horizontal Symmetry key. 

  The piece flips 180 degrees horizontally. 

 
  Horizontal Symmetry, before and after: 
 

        Before 
 

 

 

 

 

 

 

         After 
 

   

 

 

 

 
This function can be temporarily disabled by unchecking Symmetry X in either 
the Parameters dialog box in the Options menu and Preference, or via 
Options in the Piece Identification dialog box. 
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 Vertical Symmetry 
The Vertical Symmetry key flips a piece on the marker on a vertical axis. 
 

To flip a piece vertically: 

1 Select the piece you wish to adjust. 

2 Select the Vertical Symmetry tool. 

  The piece flips 180 degrees vertically. 
 
   Vertical Symmetry, before and after: 
 
   Before 
 
 
 
 
 
 
 
 
 
 

              After   
 

 

 

 

 

 

 

This function can be temporarily disabled by unchecking Symmetry Y in either 
the Parameters dialog box in the Options menu and Preference, or via 
Options in the Piece Identification dialog box. 
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 Push Up 
The Push Up key pushes a piece (or a group of pieces) vertically toward the top 
of the Fabric Simulation Area. The piece stops when it touches another piece or 
the fabric edge. 
 

 
 

  Push Down 
The Push Down key pushes a piece (or a group of pieces) vertically toward the 
bottom of the Fabric Simulation Area. The piece stops when it touches another 
piece or the fabric edge. 

 

 

  Push Left 
The Push Left key pushes a piece (or a group of pieces) horizontally toward the 
end of the Fabric Simulation Area. The piece stops if it touches another piece or 
the fabric edge. 

 

 

 

  Push Right 
The Push Right key pushes a piece (or a group of pieces) horizontally toward the 
end of the Fabric Simulation Area. The piece stops when it touches another 
piece or the window's end. 
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    Rotate 

The Rotate key rotates counter-clockwise one or more selected piece(s). 
To rotate a piece: 

1 Select the piece in the Fabric Simulation Area. 

2 Click the Rotate tool. 
 

The piece rotates of 45, 90 or 180 degrees counter-clockwise, depending on 
your selection in the Function Parameters dialog box, accessible via Options > 
Preferences > Parameters. You can forbid rotation in this dialog box. 
 
Rotation, before and after: 
 
 
Before 
 
 
 
 
 
After 

 

   
 
To rotate the piece clockwise, hold down the Shift key (Windows, Macintosh 
and Linux). 
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 Gap 
    The Gap key creates a gap (space) between two pieces. 

Move a piece by using any of the four push tools (up, down, left or right). 

Click as many times as necessary on the Gap tool to create the desired 

gap between the selected piece and the piece it was touching. 
 
This function can be preset to a certain steps value; a maximum allowed value 
or temporarily disabled using the Function Parameters dialog box, accessible 
via Options > Preferences > Parameters. 
 
To reach the maximum gap in one step, hold down the "0" key while pressing 
the Gap key. 
 
For a piece with matching points (plaid and striped fabric), the Push key pushes 
the piece to the next matching point. 

 

Note: Before making a gap, ensure that your parameters are set to allow 
this procedure. See next page for details. 
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 Overlap 
The Overlap key overlaps two pieces. 
 
You can use the Overlap key to give a direction to the selected piece.  
To do so, use one of the four Push tools (up, down, left or right). 
 
Note: Before overlapping two pieces ensure that your parameters are set to 
allow overlap. See next page for details. 

 

To overlap two pieces: 

1 Click the piece you wish to overlap. 

2 Select the Push tool (up, down, left, right) that moves your piece in the  
  desired direction. 

3 Select the Overlap tool. 

4 Click the Overlap tool until the desired overlap is reached. 
 
 
  The two pieces overlap: 
 

   
 

To reach the maximum rotation in one step, hold down the "0" key while pressing 
the Overlap key. 
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To set your Overlap Parameters: 

1 In the Options menu, select Preferences and Parameters. 
 
 
The Function Parameters dialog box opens: 

 

        
 
2 Check the Overlap check box to activate overlap; Uncheck the Overlap  
   check box to prevent Overlap. 
3 Use the Step field to set the distance of each Overlap step (the distance  
  that the piece moves each time you press the Overlap key). 
4 Use the Max text field to set the maximum allowable distance that one  
  piece can overlap another. 

      5 Click the OK button. 
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 Slide Piece 
The Slide Piece key slides a piece (or a group of pieces) in a desired direction 
on the Fabric Simulation Area. The piece stops when it touches another piece, 
a guideline or the fabric edge. 

 
To Slide a piece: 

1 Select a piece. 

2 Press on the numeric keypad, on the keyboard, on the numeric  
  key corresponding to the Slide Piece key you want to use. Hold  
  the key. 

3 Drag the selected piece in the desired direction. 
 
 
Or: 

1 Double-click the piece and hold the mouse button on the second click. 

2 A line has appeared. Without releasing the mouse button, direct the line  
  toward the direction you wish to move the piece in. 
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 Standby  
     This Standby key sends or retrieves a piece or a group of pieces from the   
        Standby Area to the Fabric Simulation Area or vice-versa. 
     

To move a piece to the Standby Area using the Standby key: 

1 Select the piece(s) in the Fabric Simulation Area that you wish to move. 

2 Click the Standby key. The piece(s) jump(s) to the Standby Area. 
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Fine Rotate CW                 

The Fine Rotate CW key makes a fine rotation clockwise on a selected  
      piece. 
 

                   

               
 

 

Note: Before fine rotating a piece, ensure that your parameters are set to allow 
fine rotation. See the next page for details. 
 
To do a fine rotation on a piece: 

1 Select the piece you want to rotate. 

   2 Click the Fine Rotate (Clockwise) tool as many times as necessary until  
  you reach the desired angle. 
 
This function can be preset to a certain steps value; a maximum allowed value 
or temporarily disabled using the Function Parameters dialog box, accessible 
via Options > Preferences > Parameters. 
 
To reach the maximum rotation in one step, hold down the "0" key while rotating 
the piece with the Fine Rotate tool. 
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Force Piece 
The Force Piece key allows you to temporarily superimpose pieces on one  

       another. It forces the dragged piece(s) to stay at the desired position,  
       regardless of possible overlap. 
 

                  
 
To force a piece: 

1 Select the piece. 

2 Place the selected piece at the desired location. 

3 Press on the Force Piece key. 
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Appendix A 
PAD System Software License Agreement 
. . . . . . . . 
 

PAD System International Limited 
Software License 
 
PLEASE READ THIS SOFTWARE LICENSE AGREEMENT ("LICENSE") CAREFULLY. BY CLICKING "Yes", 
YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS LICENCE. IF YOU DO NOT AGREE TO 
THE TERMS OF THIS LICENCE, OR IF YOU PURCHASED OR OBTAINED THE PAD SYSTEM SOFTWARE 
FROM AN UNAUTHORISED REPRESENTATIVE OF PAD SYSTEM INTERNATIONAL LIMITED, CLICK 
"No" AND (IF APPLICABLE) RETURN THE PAD SYSTEM SOFTWARE TO THE PLACE WHERE YOU 
OBTAINED IT FOR A REFUND. 
 
1. License.  The software, documentation and materials accompanying this License whether on 
disk, in read only memory, on any other media or in any other form (the "PAD System Software") 
are licensed to you by PAD System International Limited. You own the media on which the PAD 
System Software is recorded but PAD International Limited is the owner of the PAD System 
Software. The PAD System Software in this package and any copies which this License authorizes 
you to make are subject to this License. 
 
2. Permitted Uses and Restrictions.  This License allows you to install and use the PAD System 
Software on a single computer(s) with the appropriate hardware protection device provided at 
the time of initial purchase of PAD System software upon the terms and subject to the conditions 
contained herein. This License does not allow the PAD System Software to be loaded, installed or 
used on any other computer. You may make one copy of the PAD System Software in machine 
readable form for backup purposes only. The backup copy must include all copyright 
information contained on the original. Except as expressly permitted in this License, you may not 
decompile, reverse engineer, disassemble, modify, rent, lease, loan, sublicense, distribute or 
create derivative works based upon the PAD System Software in whole or part. This license 
allows you to install or operate the PAD System Software only on a computer system with the 
appropriate hardware protection device. THE PAD SYSTEM SOFTWARE IS NOT INTENDED FOR 
USE IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT NAVIGATION, COMMUNICATION 
SYSTEMS, OR AIR TRAFFIC CONTROL MACHINES IN WHICH CASE THE FAILURE OF THE PAD  
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SYSTEM SOFTWARE COULD LEAD TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR 
ENVIRONMENTAL DAMAGE AND PAD SYSTEM INTERNAITONAL Limited WILL NOT BE LIABLE FOR 
ANY DAMAGES OR LOSSES SO CAUSED. This Licence will terminate automatically without notice 
from PAD System International if you fail to comply with any term(s) of this License. 
 
3. Proprietary Rights.  You acknowledge that the PAD System software and related materials 
provided by PAD System International Limited are the exclusive property of PAD System 
International Limited and said materials are furnished solely to assist you in the installation, 
operation and use of the PAD System software. The only right which obtains from purchasing the 
PAD System software and related materials is the right of use in accordance with the terms and 
conditions of this License. Title to or ownership of all applicable rights in patent, copyright, 
trademark and trade secrets in PAD System software and related materials shall remain 
exclusively with PAD System International Limited. 
 
4. Limited Warranty on Media (if applicable).  PAD System International Limited warrants the 
media on which the PAD System Software is recorded to be free from defects in materials and 
workmanship under normal use for a period of ninety (90) days from the date of original retail 
purchase. Your sole remedy under this provision shall be, at PAD System International Limited's 
discretion, a refund of the purchase price of the product containing the PAD System Software or 
replacement of the PAD System Software when returned to PAD System International Limited or 
a PAD System International Limited's authorized representative with a copy of a valid purchase 
receipt. A valid purchase receipt means a receipt issued by an authorized representative of PAD 
System International Limited. THIS LIMITED WARRANTY AND ANY IMPLIED WARRANTIES ON THE 
MEDIA INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE LIMITED TO A PERIOD OF NINETY (90) DAYS FROM THE DATE OF 
ORIGINAL RETAIL PURCHASE. SOME JURISDICTIONS DO NOT ALLOW LIMITATIONS ON HOW 
LONG AN IMPLIED WARRANTY LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU.TO THE 
EXTENT PERMITTED BY APPLICABLE LAW, PAD SYSTEM INTERNATIONAL LIMITED SPECIFICALLY 
DISCLAIMS ALL OTHER WARRANTIES ON THE MEDIA , WHETHER VERBAL OR WRITTEN, EXPRESS 
OR IMPLIED. 
 
5. Disclaimer of Warranty on PAD System Software.  You expressly acknowledge and agree that 
use of the PAD System Software is at your sole risk. The PAD System Software is provided "AS IS" 
and without warranty of any kind and PAD System International LIMITED EXPRESSLY DISCLAIMs 
ALL WARRANTIES AND/OR CONDITIONS, EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED 
TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY OR SATISFACTORY  
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QUALITY AND FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD 
PARTY'S RIGHTS. PAD SYSTEM INTERNATIONAL LIMITED DOES NOT WARRANT THAT THE 
FUNCTIONS CONTAINED IN THE PAD SYSTEM SOFTWARE WILL MEET YOUR REQUIREMENTS, OR 
THAT THE OPERATION OF THE PAD SYSTEM SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE, 
OR THAT DEFECTS IN THE PAD SYSTEM SOFTWARE WILL BE CORRECTED. FURTHERMORE, PAD 
SYSTEM INTERNATIONAL LIMITED. DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS 
REGARDING THE USE OR THE RESULTS OF THE USE OF THE PAD SYSTEM SOFTWARE OR RELATED 
DOCUMENTATION IN TERMS OF THEIR CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE. 
NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY PAD SYSTEM INTERNATIONAL 
LIMITED OR A PAD SYSTEM INTERNATIONAL LIMITED'S AUTHORIZED REPRESENTATIVE SHALL 
CREATE A WARRANTY OR IN ANY WAY WIDEN THE SCOPE OF THIS WARRANTY. SHOULD THE 
PAD SYSTEM SOFTWARE PROVE DEFECTIVE, YOU (AND NOT PAD SYSTEM INTERNATIONAL 
LIMITED OR ITS AUTHORIZED REPRESENTATIVE) ASSUME THE ENTIRE COST OF ALL NECESSARY 
SERVICING, REPAIR OR CORRECTION. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF 
IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU. PAD SYSTEM 
INTERNATIONAL LIMITED SHALL BE UNDER NO LIABILITY TO YOU WHATSOEVER IN RESPECT OR 
THE PAD SYSTEM SOFTWARE IF YOU PURCHASED OR OBTAINED IT FROM AN UNAUTHORISED 
REPRESENTATIVE OF PAD SYSTEM INTERNATIONAL LIMITED. THE TERMS OF THIS DISCLAIMER 
DO NOT AFFECT OR PREJUDICE THE STATUTORY RIGHTS OF A CONSUMER ACQUIRING PAD 
SYSTEM INTERNATILNA LIMITED'S PRODUCTS OTHERWISE THAN IN THE COURSE OF A BUSINESS, 
NEITHER DO THEY LIMIT OR EXCLUDE ANY LIABILITY FOR DEATH OR PERSONAL INJURY CAUSED 
BY PAD SYSTEM INTERNATIONAL LIMITED'S NEGLIGENCE. 
 
6. Limitation of Liability.  UNDER NO CIRCUMSTANCES, INCLUDING NEGLIGENCE, SHALL PAD 
SYSTEM INTERNATIONAL LIMITED. BE LIABLE FOR ANY INCIDENTAL, SPECIAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES ARISING OUT OF OR RELATING TO THIS LICENSE. SOME 
JURISDICTIONS DO NOT ALLOW THE LIMITATION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES SO THIS LIMITATION MAY NOT APPLY TO YOU. In the event that any exclusion 
contained in this provision shall be held to be invalid for any reason and PAD System 
International Limited becomes liable for loss or damage that may lawfully be limited, such total 
liability to you for all damages shall not exceed the amount of [ one thousand Hong Kong dollars 
(HK$1.000.00)]. 
 
7. Term and Termination.  PAD System International Limited shall have the right to terminate 
this Licence if you fail to comply with the terms and conditions herein contained. PAD System 
International Limited shall give written notice to you of such defaults and if such defaults have  
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not been cured within thirty (30) days after such notice, then PAD System International Limited 
shall be entitled, in addition to any other rights it may have under this Licence or in law, to 
terminate this Licence. You agree, upon expiration of the term of the present Licence or upon 
termination by reason of your default, to immediately return or destroy the PAD System 
software and copies thereof and related materials as directed by PAD System International 
Limited and, if requested by PAD System International Limited, to certify in writing as to the 
destruction or return of the PAD System Software and all copies thereof. 
 
8. Compliance.  You agree that PAD System International Limited may perform such tests as 
PAD System International Limited shall deem necessary to monitor compliance with this Licence 
at any time, with or without notice, during normal business hours. 
 
9. Controlling Law and Severability.  This License shall be governed by the laws of Hong Kong 
SAR. If for any reason a court of competent jurisdiction finds any provision, or portion thereof, to 
be unenforceable, the remainder of this License shall continue in full force and effect. 
 
10. Complete Agreement.  This License constitutes the entire agreement between the parties 
with respect to the use of the PAD System Software and supersedes all prior or 
contemporaneous understandings regarding such subject matter. No amendment to or 
modification of this License will be binding unless in writing and signed by PAD System 
International Limited. 
 
PAD SYSTEM INTERNATIONAL LIMITED 
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Appendix B 
About PAD System International Limited 
. . . . . . . . 
 
 
PAD System was founded in 1988, in Montreal Canada by creative people from the apparel 
industry. 
 
A leader in CAD/CAM integrated solutions and dedicated to the apparel, textile and leather 
industry, PAD System is present on all five continents through its international distribution 
network. 
 
Today PAD System is active in more than 50 countries and available in 8 languages. 
 
From virtual design to integrated production, PAD System and its partners provide service, 
support and training to thousands of satisfied customers worldwide—from freelancers to large 
scale producers. 
 
With a complete design suite—pattern, placement, production—the software offered by PAD 
System represents a set of cutting-edge modules that are complete, coherent, and compatible 
with the competition.  PAD System software may also be used with the majority of standard 
peripherals on the market, such as digitizing tables, plotters, automated knives and even 
scanners. 
 
PAD System's mission is to produce complete, high-tech CAD/CAM solutions that are simple, 
efficient and flexible for companies and individuals working in the clothing, textile, and leather 
industries, as well as the 3D graphic design industry. 
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PAD System™ International Limited (Head Office) 
Unit B & D, 11/F, Gee Hing Chang Industrial Bldg, 
16 Cheung Yue Street, 
Cheung Sha Wan, 
Kowloon, Hong Kong 
 
Tel: (852) 2370-9178 
Fax: (852) 2370-9085 
 
padinfo@padsystem.com 
http://www.padsystem.com/ 
 
 
Other countries: 
 
Please locate the distributor near to you by consulting our website: 
www.padsystem.com, distributors section. 
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